Announcement

Collapse
No announcement yet.

N/a

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • N/a

    I'm seeing a huge number of N/A servers.

    Why?

  • #2
    I think that’s what happens when a firewall isn’t correctly configured for hosting online games. The only thing that gets through is the serverinfo messages to the masterserver. Also, if you see people playing on N/A servers, or see the same server never working, they are probably LAN games that haven’t disabled the advertising function. I could be way wrong about this but I recall overhearing something like that, and it makes sense to me. It's kind of silly that these servers are enlisted by default though...

    Comment


    • #3
      I think servers that ping out show as N/A as well?

      Comment


      • #4
        Originally posted by Carth
        I think servers that ping out show as N/A as well?
        PING NOT AVAIBLE might sound like ping out(="PING NOT AVAIBLE DO TO HIGH PING OR TOO MANY NUMBERS") might have something to do with it... Its the game engine that dosnt want more then 3-4 numbers on the ping list, and its quite stupid to ping a server what has over 10k of ping...

        Comment


        • #5
          Hello. I tried to host an internet server on WinXP and got the help to open up all ports needed on my firewall but I still get N/A and no one can connect. Anyone know what I can do ?

          Ports open:
          7777 UDP/IP Game Port
          7778 UDP/IP Query Port
          7787 UDP/IP GameSpy uplink
          28902 TCP/IP Master Server uplink

          edit > Sorry for posting here by the way

          edit2 > I just tried turning off the firewall and I still experience the same problem.

          Comment


          • #6
            i do not know how to help and, don't mean to sound harsh, you will probably get better answers by making a new thread in the tech help section.

            Wait a sec...I thought you said Crash always died O.o....I'm not dead yet

            Comment


            • #7
              The N/A thing may also happen when the server "blocks" incoming pings from outside (possibly doing lan game but using IP address for the "join" or they got firewall up as well...)
              I am gone...Radars won't pick me up

              Comment

              Working...
              X