Announcement

Collapse
No announcement yet.

0 Servers Found

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dread
    replied
    Houston, we have UH-OH!

    Leave a comment:


  • SqUEE
    replied
    get him to stop saying that heuston has uh oh

    Leave a comment:


  • NoData
    replied
    Pest put back the 1.3 less than a month ago, after my complain on IRC. I dont think have have playing on THN since.

    And Pest, i know thats because the radius is not the same from client and server side, but server side suck with 1.31.

    About Dread haxing now... thats sad yup, but i cant have eyes everywere. I will talk to him about it later.

    Leave a comment:


  • BiG_D
    replied
    Originally posted by NoData
    I remember when you used your 1.31 haxed... It was terrible!
    I've been silently laughing to myself about it for some time now, but I might as well tell you: on more than one occasion, you've played on THN, making a big fuss about how 1.31 is so bad and you could hardly play... yet the server was running 1.3

    Leave a comment:


  • Fuzzy Bunny
    replied
    Originally posted by NoData
    No one use the ammo hax anyway.
    Tell that to Dread. I don't think I've played a single game with him where he didn't use it.

    Leave a comment:


  • Pestcontrol
    replied
    The 1.31 i used warped because it had different collision radiuses on client and server side.

    Leave a comment:


  • NoData
    replied
    Originally posted by Butters
    You can play with 1.31 on 1.3 servers. I do.
    For sure you can. Completely alone.
    Originally posted by Pestcontrol
    You can conform it, except you can't play on 1.31 servers anymore, except 1.31 servers that are also conformed (and compatible with 1.3 clients). I ran THN #3 like that for a while, it neatly prevented the ammo hack even on 1.3 clients.

    The big drawback is that your crouched pawn has a different collision radius on client and server, which seriously screws you up when you're navigating vents. 1.31 could be modified to automatically adjust this on 1.3 servers, making 1.3 forward compatible with 1.31 servers is not possible without a mutator.

    Actually, you just gave me an idea.
    Thats become complicated no? No one use the ammo hax anyway. It was fun a few days, but now, no one care. I remember when you used your 1.31 haxed... It was terrible! So many warping that i could beleive it! 1.3 is stable. I stick with it. I know dev dont find it funny when i suggest the usage of the 1.3, but hey, new player want to play online, but with some ppl!
    Originally posted by Pestcontrol
    And where's that rumored 1.32?
    Same question here!

    Leave a comment:


  • Pestcontrol
    replied
    You can conform it, except you can't play on 1.31 servers anymore, except 1.31 servers that are also conformed (and compatible with 1.3 clients). I ran THN #3 like that for a while, it neatly prevented the ammo hack even on 1.3 clients.


    The big drawback is that your crouched pawn has a different collision radius on client and server, which seriously screws you up when you're navigating vents. 1.31 could be modified to automatically adjust this on 1.3 servers, making 1.3 forward compatible with 1.31 servers is not possible without a mutator.

    Actually, you just gave me an idea.
    And where's that rumored 1.32?

    Leave a comment:


  • Carth
    replied
    You mean if you swap the AoPrototype.u? If I try to join a 1.3 server with 1.31 I get a package mismatch.

    Leave a comment:


  • Butters
    replied
    Originally posted by NoData
    If you wanna play online with some ppl, put back the 1.3...
    You can play with 1.31 on 1.3 servers. I do.

    Leave a comment:


  • Omega
    replied
    I believe that may be because of your router. But I could be wrong.
    Can you join these empty looking servers?

    Leave a comment:


  • Dare365
    replied
    No, i didnt pirate it, i bought it for 10 bucks from J&R and the servers are working just fine now. They are just empty.

    Leave a comment:


  • sky-fiwa-
    replied
    You have a cracked version, you pirated it, like my older brothers friends did to ut2004, you need Ipsrv.dll and engine.dll if you have cracked version.

    Leave a comment:


  • Pestcontrol
    replied
    Originally posted by Omega
    Please make sure that you have no filters enabled. They get carried over from UT2004.
    Thanks for reminding me, i'll see if i fix that for the community edition so it's not ported over.

    Leave a comment:


  • Dare365
    replied
    Hmm, weird i did all that stuff for the registry stuff from fuzzy bunnys post and when i click play on the server it lets me join, when im in game i still get 0 servers and i have all the filters off.

    Oh well, thanks haha, this is really all i wanted because i just want to play with some friends, empty servers are good enough for me =D

    Leave a comment:

Working...
X