Announcement

Collapse
No announcement yet.

patch doesn't work?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Omega
    replied
    Thanks guys.

    Leave a comment:


  • NoData
    replied
    I am THE proph├Ęte of malheur!

    Yeah, 1.3 help find some online friends.

    Leave a comment:


  • SqUEE
    replied
    before nodata comes along ranting abot how bad 1.31 is,
    1.31 fixes some exploit but brings some new errors.

    Most servers have 1.3 so i would advise using that instead.

    Leave a comment:


  • Omega
    replied
    That was probably it then. Let me know if you experience any other problems.

    Enjoy the game!

    Leave a comment:

  • Snottlebocket
    New Member

  • Snottlebocket
    replied
    i can, i think i was mistaking the newspage for an error.

    Leave a comment:


  • Omega
    replied
    Version 1.31 is indeed the latest version. What does the version number in the server browser say?

    And are you sure it's not just the news page you're reading? That won't change if you run the latest patch, it just shows the latest news.

    Can you join a server?

    Leave a comment:

  • Snottlebocket
    New Member

  • Snottlebocket
    replied
    Originally posted by Omega View Post
    Which patch did you apply? Patch 3369 seems to be the latest patch available.
    ut2k4 works fine, it's alien swarm that says it's not properly patched.
    when i try to go to multiplayer in alien swarm i get a message that alien swarm is up to version 1.31 and i should upgrade, the problem is that i allready have.
    i installed alien swarm patch 1.31, i just keep getting messages that i still need to do it.

    ahem i think i'm mistaken, the message simply comes up but i can still go the serverlist. (i thought i remembered alien swarm had it's own dedicated server gui rather than using the ut2k4 one)

    Leave a comment:


  • Omega
    replied
    Which patch did you apply? Patch 3369 seems to be the latest patch available.

    Leave a comment:

  • Snottlebocket
    New Member

  • Snottlebocket
    started a topic patch doesn't work?

    patch doesn't work?

    I installed ut2k4, ut patch, alienswarm and the alien swarm patch but when i try to go to multiplayer i keep getting a screen from ut2k4 saying there's a new patch available. (the one i just installed)

    not sure what i'm doing wrong...
Working...
X