Announcement

Collapse
No announcement yet.

OT: Attention Opera 6.x and 7.0-7.02 users!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OT: Attention Opera 6.x and 7.0-7.02 users!!

    ATTENTION

    If you are a user of Opera 6.x or 7.0-7.02, read on!


    There has been found a critical bug bug in these versions. Since they don't check the filename length when downloading a file. This may cause hazardous code being runned at your computer.

    Techincal boss in Opera, Thomas Kristensen, said everyone should use another browser until Opera 7.03 was released, cause there are already programs out there that exploit this bug for both Windows and Linux.

    Thankgod, Opera 7.03 was released today, so no - you don't have to start using iexplore at all. The Macromedia Flash bug is also fixed with a new plug-in.

    DOWNLOAD OPERA 7.03 NOW!

  • #2
    OMG Mode.!! you bring good news to me!

    Comment


    • #3
      or try Avant Browser http://www.avantbrowser.com

      Comment


      • #4
        Originally posted by koraX
        or try Avant Browser http://www.avantbrowser.com
        EHHK! its an IE mod! craaaaap. Internut Exploder can piss off..

        (downloading it now )

        Comment


        • #5
          Thx Mode for the heads up!

          Ha and they always get on MS about security. Oh the irony. BTW I'm still using Opera and like it.

          Comment


          • #6
            I guess some of you now thinks, "Oh, Opera has a security hole, good thing I'm using IE". Well, think about it. After the bug was published, it took 1 day until a new patch was ready. Beat that Bill.

            Comment

            Working...
            X