Announcement

Collapse
No announcement yet.

Hail All!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hail All!

    I am quite new to these boards but I have been playing Thief for a long time now. I am interested in UT Thievery and was wondering what version of Unreal you need and would Unreal Tournament 2003 suffice. Just interested in feedback, and yes I am a total newb.

  • #2
    Unreal Tournament 2003 will not work with this mod.

    You need the Unreal Tournament patched to version 436 or Unreal Tournament Game of the Year Edition.


    Welcome.
    Hippopotomonstrosesquippedaliophobia, n. See also Irony.

    Comment


    • #3
      Welcome.
      JM

      Comment


      • #4
        Welcome to you.

        And what Salvage said.
        "I can teach you how to bottle fame, brew glory,
        even stopper death - if you aren't as big a bunch
        of dunderheads as I usually have to teach." -- Professor Severus Snape.

        Comment


        • #5
          Welcome.
          Genius is a blink before a moment of insanity.
          "Dream is Destiny"
          Waking Life

          Comment

          Working...
          X