Announcement

Collapse
No announcement yet.

Teh maps... they hate me :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Teh maps... they hate me :(

    Err... yeah. Simple problem. Servers fail my connection when they are running either Th-Korman (2.25) or Nostalga (0.81).

    Do i need a map patch?

    LazerMane
    Sh33p! Shaepard i yam!

    Where be that taffer Williams?

  • #2
    That's odd, no you don't need any patches.

    Try re-installing Unreal Tournament & Thievery.

    Comment


    • #3
      Try getting the latest patch for unreal tournament as well.

      Comment


      • #4
        Probably just needs to reinstall Thievery. Oh well, can't hurt to do both!

        Comment


        • #5
          Righto.

          BloodRayne, KILL!

          So then Garret looked , and spotted the drunken gaurd , and went for it... only to turn out that the gaurd was using DrunkFoo to seduce the unwary thief into trying for a sword kill . They ran , the Thief readied , shot a crack arrow , and PLOOT went the gaurd , just in time for a nice hefty .

          LM
          Sh33p! Shaepard i yam!

          Where be that taffer Williams?

          Comment


          • #6
            Originally posted by LazerMane
            Righto.

            BloodRayne, KILL!

            So then Garret looked , and spotted the drunken gaurd , and went for it... only to turn out that the gaurd was using DrunkFoo to seduce the unwary thief into trying for a sword kill . They ran , the Thief readied , shot a crack arrow , and PLOOT went the gaurd , just in time for a nice hefty .

            LM

            Comment


            • #7
              <br />


              Comment


              • #8

                Comment

                Working...
                X