Announcement

Collapse
No announcement yet.

Crash problem

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Crash problem

    I recently have got my computer to work again after 2 weeks ago when the hard drive went copoopoo. Anyway, i was running windows xp and have windows me on the shelf and decided to use it instead (cuz xp sucks). Anyway, ever since i started playing thievery again, my fps have been greatly increased up to almost water smooth. lag is still the same but my biggest annoyance is the crashes. I get randomly disconnected about every 5 to 10 minuets, manytimes getting dced from a game 2 or 3 times. I always have got dc'd in the past but never this much! Im hoping somone here has an anwser to help stop this mad dc because its really putting a damper on the whole thievery expeirience. Thanks

    Timmy_Tiger
    "It is truly a shame that the guards must be kept from the very tools of thier proffesion, but such blatant misuse of gas arrows cannot be tolerated. Alas, that poor burrick..."

  • #2
    Originally posted by Thief13x
    Anyway, i was running windows xp and have windows me on the shelf and decided to use it instead (cuz xp sucks).
    Right. :?
    Me has a memory-leak problem. Me is tha baddest OS since... eh, ever!

    Well, I'm not saying that ME is causing the crashes though...

    If you want a stable OS, and you hate XP, try Windows 2000. Best ever.

    Comment


    • #3
      Everyone has the crashes I think, I crashed three times last night as well, and I only played for an hour or so... and I don't mean server crashes...

      Comment


      • #4
        Originally posted by -=V12US=-
        Everyone has the crashes I think, I crashed three times last night as well, and I only played for an hour or so... and I don't mean server crashes...
        Well, Thief13x gets randomly disconnected every 10 minutes. That's not normal at all.
        Maybe you should take a screenshot of the error-message, and post it here Timmy . . .

        Comment


        • #5
          Originally posted by Thief13x
          I recently have got my computer to work again after 2 weeks ago when the hard drive went copoopoo. Anyway, i was running windows xp and have windows me on the shelf and decided to use it instead (cuz xp sucks). Anyway, ever since i started playing thievery again, my fps have been greatly increased up to almost water smooth. lag is still the same but my biggest annoyance is the crashes. I get randomly disconnected about every 5 to 10 minuets, manytimes getting dced from a game 2 or 3 times. I always have got dc'd in the past but never this much! Im hoping somone here has an anwser to help stop this mad dc because its really putting a damper on the whole thievery expeirience. Thanks

          Timmy_Tiger
          XP sucks? I should kick your butt from here to Mars just for saying that Timmy boy. XP ownz you.
          I Need Training!

          Comment


          • #6
            Originally posted by The_Judge
            XP sucks? I should kick your butt from here to Mars just for saying that Timmy boy. XP ownz you.
            Bull...!

            Linux ownz j00!
            Windows wanna own j00!

            Comment


            • #7
              Originally posted by mOdEtWo
              Originally posted by The_Judge
              XP sucks? I should kick your butt from here to Mars just for saying that Timmy boy. XP ownz you.
              Bull...!

              Linux ownz j00!
              Windows wanna own j00!
              Linux? What's that?
              I suppose you play TUT for Linux now right?
              I Need Training!

              Comment


              • #8
                Originally posted by The_Judge
                Linux? What's that?
                I suppose you play TUT for Linux now right?
                No, but I'm setting up a TUT-server on Linux.

                Comment


                • #9
                  Originally posted by mOdEtWo
                  Me has a memory-leak problem.
                  Hey m2, your memory is leaking. :twisted:

                  Comment


                  • #10
                    Originally posted by Ř·mega
                    Originally posted by mOdEtWo
                    Me has a memory-leak problem.
                    Hey m2, your memory is leaking. :twisted:
                    '
                    Funny guy, eh?

                    Comment


                    • #11
                      Thief13x I sympathise fully with you on this, PC's are the greatest.... when they are working :x

                      Mode2 is right, could you post the error message you recieve when your Dc'd and the game crashes? We might be able to help more that way.

                      Thievery SHOULD NOT crash at all, I don't understand why so many of you post here having problems with it, Thievery is solid as a rock on my machine and has crashed a total of one times! (dont hate me because i'm beatiful! :lol: )

                      I would suggest setting aside some time one day and trying the following... one by one...

                      1) Play thievery in solo mode, do the crashes occour then? if so then perhaps it's a problem with UT and TUT? Try disabling the following in your config for TUT

                      Direct X stuff (Direct Sound, input etc..)
                      Mouse smoothing
                      EAX, Hardware Surround
                      even try lowering your GFX settings or disabling hardware graphics altogether, even if it does look like doggy mush, play it and see if the crashes still happen, if they don't then update you drivers for your GFX card.

                      2) if you CAN play thierey in solo without the crashes then maybe your connection settings are dodgy? so try these :-

                      Are your connect problems ONLY dodgy in TUT? if so then check your TUT settings

                      if not, check your windows settings for your modem (I know u use modem!)

                      I'm sorry I can't be more help 13x, post ANY errors you get here and I'll do my best.

                      TheMachine
                      ~TuF~

                      Comment


                      • #12
                        Originally posted by mOdEtWo
                        Funny guy, eh?

                        Comment


                        • #13
                          Originally posted by mOdEtWo
                          Originally posted by Thief13x
                          Anyway, i was running windows xp and have windows me on the shelf and decided to use it instead (cuz xp sucks).
                          Well, I'm not saying that ME is causing the crashes though...
                          Thief13x, have you considered removing mOdEtWo? Maybe HE is causing the crashes...

                          He is located in "Add/Remove Programs"/"Add/Remove XP owned components"
                          I Need Training!

                          Comment


                          • #14
                            aight, i shoulda made this a little clearer. The crashes are NOT ut or Thievery crashes they are server crashes, I am getting dc'd from a server every 5-10 minuets (not exagerating)...So i know it can't be anything to do with switching os's and i havn't done anything to my connection exept reinstall it when i reinstalled windows. Oh and machine, Now that i reinstalled windows i lost all of my favorites in internet explorer so if you could provide me with "thelink" it would be much appriciated.

                            (Win ME rulz! XP sucks! Win2000 RULZ!, cuz xp always crashes and i can't hack it to use on more than 1 computer (pisses me off cuz i have 8) 8)
                            "It is truly a shame that the guards must be kept from the very tools of thier proffesion, but such blatant misuse of gas arrows cannot be tolerated. Alas, that poor burrick..."

                            Comment


                            • #15
                              I doubt it's a server crash if you're getting disconnected. When the server crashes, EVERYONE gets disconnected, not just you. What TheMachine is suggesting would help isolate your problem, so someone can troubleshoot it better. From your description, though, it sounds like the problem is in your connection, either your ISP's network, or your own network settings.

                              Comment

                              Working...
                              X