Announcement

Collapse
No announcement yet.

help with open gl

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MrEricSir
    replied
    You do have the latest OpenGL drivers for your card and the latest OpenGL DLL for UT, right?

    Leave a comment:


  • Anonymous
    replied
    so I reinstalled. Then It worked. THen I tried editing my settings for open gl. Then it corrupted the file so now I gotta reinstall if i wanna use Open gl. Darnit.

    Leave a comment:


  • LaughingRat
    replied
    Originally posted by Unstoppable
    ah nvm i'm reinstalling.
    You might try waiting more than 12 minutes for a response.

    Leave a comment:


  • Anonymous
    replied
    ah nvm i'm reinstalling.

    Leave a comment:


  • Anonymous
    started a topic help with open gl

    help with open gl

    After getting bj at 5 fps in DE I tried using open gl again. Was working fine yesterday but today it keeps giving me this error. I set the preferences in everything back to default and in my vid card 2. I got a pci geforce2mx100/200
    Anyway here's the error I typed everything how it showed up.

    assertion failed: minlogtexturesize<maxlogtexturesize
    [File:C:\development\tournament\opengldrv\src\openg l.cpp]
    [1452]

    History:UOopenglrenderdevice::setres<]
    UOpenglRenderDevice::Init<-
    UwindowsViewport::TryRenderDevice<-
    UwindowsViewport::OpenWindows <-UgameEngine::Init <-
    InitEngine

    After I click ok it closes the thievery banner and i go back to my normal resolutioin. Thanks for your help.
Working...
X