Announcement

Collapse
No announcement yet.

Help an old noob

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help an old noob

    help an old noob...

    my tut is only staring in a window as opposed to proper full screen...can't recall doing anything to cause this...any ideas lads and ladettes
    Yenz: "It's only murder if they say stop"
    Mono's wife: "What if they are mute?"
    Yenz: "There are internationally recognized hand signals for 'stop killing me you bastard!'"

  • #2
    Download
    Unpack to the game folder. (example: C:\UnrealTournament)
    Last edited by Bandit; 26th Jan 2009, 06:24 AM.
    .:.S.e.r.v.e.r.B.r.o.w.s.e.r.:.

    Comment


    • #3
      Alt+Enter. if that still shows the window frame around it then its vid drivers. I know if I install VNC and install the mirror video hook driver first, then TUT does exactly this. I have to be sure to install my ATI drivers first, then the VNC mirror drivers, then it works fine.


      Also check ThAux.ini under the [WinDrv.WindowsClient] section look for:

      StartupFullscreen=false

      I think that is what Bandit is offering you, but you might have other settings than what he has in that file.
      I'd Be More Apathetic... If I Wasn't So Lethargic

      Comment


      • #4
        Originally posted by Bandit View Post
        Download
        Unpack to the game folder. (example: C:\UnrealTournament)
        Just as a note... it's never a good idea to completely use someone else's settings just because of different computer capabilities, drivers and especially in Unreal's case, different preferences for DX or OGL.

        As KAM said, that single line in thaux.ini controls the fullscreen or not at startup. However, ALT+ENTER should restore to fullscreen anyway after the program has started.
        Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

        Comment


        • #5
          it worked ok although it might have done something to my sound lol..probably need to get deafualt ini back...
          Yenz: "It's only murder if they say stop"
          Mono's wife: "What if they are mute?"
          Yenz: "There are internationally recognized hand signals for 'stop killing me you bastard!'"

          Comment


          • #6
            simply delete or rename your current one. It auto generates a new ini for you when you start the game. All ini files work the same way
            I'd Be More Apathetic... If I Wasn't So Lethargic

            Comment

            Working...
            X