Announcement

Collapse
No announcement yet.

Problem solved. Don't know what caused it.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem solved. Don't know what caused it.

    Hey. I had a problem with my XP and even though I fixed it I want to know why it happened.
    Here is the story:
    Some XP updates messed up with Zone alarm, so I shutted off in order to have internet access. I installed the ZoneAlarm update that would fix the conflict (clean install with rebooting) but PC locked after trying to create new rules for various applications. So I unistalled it, rebooted and then installed Comodo firewall, I let it scan the disk for threats rebooted and then boom! I could even open the start menu. As soon as I clicked any program it said: You don't have permission. I tried to open the system recovery or cmd but still no result. It was even impossible to shutdown/restart the computer because "I didn't have rights" never though that was possible. Even though I keep registry backups almost daily I could do anything at all. Plus the Windows file appeared empty, even though I have view hidden files on. I tested it several times but no luck. Anyway I have dual boot with opensuse so I copied all files that wanted to keep and in a free partition I installed again XP just in case. Then I booted in Safe mode the System Recovery window was open by default, I selected a previous point, before these XP updates and now everything is fine. However I have the standard Windows firewall (unistalled zone alarm again) but want a better one and I want to be sure that this isn't a virus or a H/W problem. Spybot and AVG free report nothing and there are no open ports, both from router and XP. About h/w I will test tonight memtest86+ (http://www.memtest.org/) , all hdd seem ok, so does lan. So any firewall suggestion, or any other h/d test program etc? Looks like somethnig messed up with windows registry but I want to be sure.
    Antikythera mechanism
    KISSSSSS

  • #2
    same prob after updates no internet dropped zonealarm back to learning mode now sorted hope this helps ,i think the ie 7 update altered its security levels so i may delete its allow in zone alarm and see if it fixes itself [naughty microsoftbad people]
    also known as mega ,On the internet, everyone can hear you scream - it's just that no-one cares.except moses{also been known to use rapidfire}was also here before fuzzy and moses

    Comment


    • #3
      Apparently this problem came from a windows update to fix DNS. I've read you can lower the security level to medium to fix it temporarily.
      http://it.slashdot.org/article.pl?sid=08/07/09/205231

      Comment

      Working...
      X