Announcement

Collapse
No announcement yet.

problems installing 1.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problems installing 1.3

    Guess I'm gonna have to be the first ops: to ask for help....

    I downloaded 1.3. I installed it and started it up and,....kaploooyyeeee!!!

    I'll try to describe what I see on my screen: There is a small window with Thievery attempting to start in it. I see an error message that says "Error" with an 'ok' button below it. Thievery is running but it is almost black and all I can see are the lights or torches of the map I loaded. The window will not enlarge to fill my screen.
    The files appear to be in their correct folders. (I'm not very good at stuff like this, should I reinstall everything from scratch and start over?)

    I'm running Win98SE. I played Thievery 1.2 with no problems before - Could some one suggest something helpful ? - I'd be very appreciative. Thanks
    ...and all is silent, save the voice of the clock...

  • #2
    DId you select the correct rendering mode for your video card when you first started it up after installing 1.3?

    Comment


    • #3
      Hi LR,
      Actually, no.... But I just tried to do just that (even though I wasn't sure what I was doing - turned out to be the icon on my desktop would no longer function and I had to run the Thievery executable from within the files themselves) and with some burps and coughs it started up, but without the proper sound. For 5 minutes or so I played without any sound effects. The Thievery theme music worked fine and then suddenly, for no apparent reason the sound effects started to work intermittently...sputtering in and out like a radio just off frequency. Weird. But hey, I'm thankful that it works. Probably time for a more up to date system. Or memory or something.

      Thanks LR!!
      ...and all is silent, save the voice of the clock...

      Comment


      • #4
        Erm, has installing the patch reset your DirectSound boolean variable?

        From what I can remember, 1.2 overwrote both ThieveryMod.ini & ThUser.ini, one of which contained the reference to DirectSound.

        Comment


        • #5
          The DirectSound option is in UnrealTournament\System\ThAux.ini. Try setting that to true/false - should fix your sound problem.

          Comment


          • #6
            Thanks Dalai, 't 'id do the trick!
            ...and all is silent, save the voice of the clock...

            Comment


            • #7
              Originally posted by SiLeNt_NiGhT
              Thanks Dalai, 't 'id do the trick!
              How the heck is that pronounced lol.
              The only constant is change.
              (And I wouldn't have it any other way.)

              Comment


              • #8
                I'm a little wordy at times.... so I try to compensate,...( er, I mean, ... oh ferget it...)

                " 't 'id" : a combination of it and did, but shortened for a 'casual speak - east coaster' effect....

                (...I'll shuddup now....)
                ...and all is silent, save the voice of the clock...

                Comment

                Working...
                X