Announcement

Collapse
No announcement yet.

PC powers down instantly when playing WOW

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC powers down instantly when playing WOW

    It didnt use to shut off before and no changes to wow were made. ive run a hevy anti rootkit and anti trojan/ virus scans and the pc seemed clean as programs reported no infections. ive been playing wow for a weak with no shutdowns at all but today it happened twice again, i ran a scan and cleaned the computer from some trash but nothing malicious was found this time.

    I doubt its the overheating of procesor or video card, ive been running manny hours games like deaspace, tomb raider legend and bioshock that had the pc temperature risen higher than it does when playing wow and there were no issues at all, the laptop didnt shut down no glitching no warnings were reported and the highers temperature noted by everest was ~80c

    but since its not heat nor virus/rootkit than what can that be? im getting out of ideas and that frightens me as the problem remains.


    ==================================================
    this is my hijackthis log:

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 21:10:33, on 2009-03-19
    Platform: Windows Vista SP1 (WinNT 6.00.1905)
    MSIE: Internet Explorer v7.00 (7.00.6001.18000)
    Boot mode: Normal

    Running processes:
    C:\Windows\system32\taskeng.exe
    C:\Windows\SYSTEM32\WISPTIS.EXE
    C:\Windows\system32\Dwm.exe
    C:\Windows\Explorer.EXE
    C:\Windows\system32\WTablet\Wacom_TabletUser.exe
    C:\Program Files\ASUS Security Center\ASUS Security Protect Manager\Bin\AsGHost.exe
    C:\Program Files\Prevx\prevx.exe
    C:\Program Files\Windows Defender\MSASCui.exe
    C:\Windows\System32\rundll32.exe
    C:\Windows\RtHDVCpl.exe
    C:\Program Files\ASUS\ATK Media\DMedia.exe
    C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
    C:\Program Files\ASUS\AI TouchMedia\AI TouchMedia\PCMAgent.exe
    C:\Program Files\ASUS\AI TouchMedia\AI TouchMedia\Kernel\CLML\CLMLSvc.exe
    C:\Program Files\ASUS\AI TouchMedia\PlayMovie\PMVService.exe
    C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe
    C:\Program Files\Google\Google Talk\googletalk.exe
    C:\Program Files\Alwil Software\Avast4\ashDisp.exe
    C:\Users\User\AppData\Local\Google\Update\GoogleUp date.exe
    C:\Program Files\Gadu-Gadu\gg.exe
    D:\Program Files\Steam\Steam.exe
    C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
    C:\Program Files\UnHackMe\hackmon.exe
    C:\Program Files\MagicDisc\MagicDisc.exe
    C:\Windows\system32\wbem\unsecapp.exe
    C:\Program Files\Synaptics\SynTP\SynTPHelper.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\Windows\system32\Taskmgr.exe
    C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = Google
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN.com
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Live Search
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Live Search
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN.com
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    O1 - Hosts: ::1 localhost
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - (no file)
    O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: ASUS Security Protect Manager - {DF21F1DB-80C6-11D3-9483-B03D0EC10000} - C:\Program Files\ASUS Security Center\ASUS Security Protect Manager\Bin\ItIEAddIn.dll
    O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\Windows\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe
    O4 - HKLM\..\Run: [CognizanceTS] rundll32.exe C:\PROGRA~1\ASUSSE~1\ASUSSE~1\Bin\ASTSVCC.dll,Regi sterModule
    O4 - HKLM\..\Run: [ATKMEDIA] C:\Program Files\ASUS\ATK Media\DMedia.exe
    O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Nero\Lib\NeroCheck.exe
    O4 - HKLM\..\Run: [PCMAgent] "C:\Program Files\ASUS\AI TouchMedia\AI TouchMedia\PCMAgent.exe"
    O4 - HKLM\..\Run: [CLMLServer] "C:\Program Files\ASUS\AI TouchMedia\AI TouchMedia\Kernel\CLML\CLMLSvc.exe"
    O4 - HKLM\..\Run: [PlayMovie] "C:\Program Files\ASUS\AI TouchMedia\PlayMovie\PMVService.exe"
    O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe"
    O4 - HKLM\..\Run: [LanguageShortcut] "C:\Program Files\CyberLink\PowerDVD\Language\Language.exe"
    O4 - HKLM\..\Run: [UpdatePPShortCut] "C:\Program Files\CyberLink\PowerProducer\MUITransfer\MUIStart Menu.exe" "C:\Program Files\CyberLink\PowerProducer" update "Software\CyberLink\PowerProducer\4.0"
    O4 - HKLM\..\Run: [googletalk] C:\Program Files\Google\Google Talk\googletalk.exe /autostart
    O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKCU\..\Run: [Google Update] "C:\Users\User\AppData\Local\Google\Update\Goo gleU pdate.exe" /c
    O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray
    O4 - HKCU\..\Run: [Power2GoExpress] "C:\Program Files\CyberLink\Power2Go\Power2GoExpress.exe" /Startup
    O4 - HKCU\..\Run: [Steam] "d:\program files\steam\steam.exe" -silent
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
    O4 - HKCU\..\Run: [UnHackMe Monitor] C:\Program Files\UnHackMe\hackmon.exe
    O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'USŁUGA LOKALNA')
    O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'USŁUGA LOKALNA')
    O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'USŁUGA SIECIOWA')
    O4 - Startup: MagicDisc.lnk = C:\Program Files\MagicDisc\MagicDisc.exe
    O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Global Startup: TabUserW.exe.lnk = C:\Windows\System32\WTablet\TabUserW.exe
    O8 - Extra context menu item: Add to Google Photos Screensa&ver - res://C:\Windows\system32\GPhotos.scr/200
    O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/ge...sh/swflash.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{328F055C-5508-4A25-905C-4E2F2E56FE5B}: NameServer = 217.113.224.35,217.113.224.36
    O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL
    O20 - AppInit_DLLs: APSHook.dll
    O23 - Service: Adobe LM Service - Unknown owner - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
    O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - Agere Systems - C:\Windows\system32\agrsmsvc.exe
    O23 - Service: ASLDR Service (ASLDRService) - Unknown owner - C:\Program Files\ASUS\ATK Hotkey\ASLDRSrv.exe
    O23 - Service: Asweea2 - Unknown owner - (no file)
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: Autodesk Licensing Service - Autodesk - C:\Program Files\Common Files\Autodesk Shared\Service\AdskScSrv.exe
    O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
    O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
    O23 - Service: CSIScanner - Prevx - C:\Program Files\Prevx\prevx.exe
    O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Common Files\LightScribe\LSSrvc.exe
    O23 - Service: mental ray 3.6 Satellite for Autodesk 3ds Max 2009 32-bit 32-bit (mi-raysat_3dsMax2009_32) - Unknown owner - C:\Program Files\Autodesk\3ds Max 2009\mentalray\satellite\raysat_3dsMax2009_32serve r.exe
    O23 - Service: Nero BackItUp Scheduler 3 - Nero AG - C:\Program Files\Nero\Nero8\Nero BackItUp\NBService.exe
    O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Nero\Lib\NMIndexingService.exe
    O23 - Service: NVIDIA Display Driver Service (nvsvc) - NVIDIA Corporation - C:\Windows\system32\nvvsvc.exe
    O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe
    O23 - Service: PnkBstrB - Unknown owner - C:\Windows\system32\PnkBstrB.exe
    O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files\CyberLink\Shared Files\RichVideo.exe
    O23 - Service: SBSD Security Center Service (SBSDWSCService) - Safer Networking Ltd. - C:\Program Files\Spybot - Search & Destroy\SDWinSec.exe
    O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files\Common Files\Steam\SteamService.exe
    O23 - Service: TabletServiceWacom - Wacom Technology, Corp. - C:\Windows\system32\Wacom_Tablet.exe

    --
    End of file - 9006 bytes

    ==================================================
    found a rootkit win32rootkit.tdss with ad-aware
    remooved it.

    will play the game and see if it happens again, hopefully that was the cause

    ==================================================

    It happened again, the computer powered down when running wow. So imidiatley after it happened i ran two stress tests with BurnInTest
    first standard one (sound optical drives hard drives 2d gfx and procesor)
    and the second one in which i also added 3d gfx to be tested.

    Both tests were passed

    the GPU temperature was cycling from 55C to 57C
    and both cores temperature 60C-64C

    the computer did not lockup or emergency power down.
    So its seems the overheating is not the case.
    Annyone has anny idea?
    Last edited by =IRON=CORVUS; 23rd Mar 2009, 09:03 AM.
    www.damarus.deviantart.com

  • #2
    I think your computer has just had enough of wow. Have you tried other mmorpgs?
    ..it's safer here.

    Comment


    • #3
      Let me Google that for you.

      Verdict: Blizzard has tons of subscribers. They don't care if they lose two or three because a recent patch is causing random computer shutdowns.

      tl;dr version: What Baz said.

      Comment


      • #4
        Does it reset or power off?
        One of the three LANers of the Apocalypse!
        -
        The Unforgiven Casual Gaming Group - New Members Welcome

        Comment


        • #5
          You can try Vista's Problems and Solution's control panel as well, it often can tell you what caused a BSOD/Shutdown (i.e. which driver).
          Immortius' Forge

          Comment


          • #6
            well yesturday i did folowing, i played wow with speedfan on and monitored heat.
            The heat levels risen to 75-80C instantly
            after that i started playing and the temperature reached 86-89C and after 10 minutes like that it powered down
            i resterted and ran it again
            and once again temperature was oscilating arround 88 and powered down
            so i presumed its the temperature.

            What i did next was installing the latest drivers, after that i may be wrong but it seemed like there foliage on the ground generated was denser and the temperatures risen to 97C
            then it powered down.

            Since it dies on 87C and on 97C i no longer think emergency shutdown cause of heat is the issue here. as it would turn of when it reaches certain heat level and thats 10C diference between the temeperatures right there. i also read somewhere that laptops GPUs heating even to 100C sometimes is fine and theyre build to work under that temperatures.

            So im back to thinking it may be software issue.

            PS when writing this post i got the wow turned on in the background, current temp is 95C and its on iddle state im not playing the game im just logged in. i turned on vsync as someone told me it helps will see if the temperature decreases its on 95C for 10 minutes now and no turning off.

            15 minutes, 90C still working
            45 minutes, 90C no problems...
            Last edited by =IRON=CORVUS; 23rd Mar 2009, 04:33 AM.
            www.damarus.deviantart.com

            Comment


            • #7
              100°C is excessive, even for a laptop. There is probably dust and scum blocking the intakes/outtakes.

              PS: those monitoring programs are unreliable.

              Comment


              • #8
                100°C is too hot, personally I wouldn't be happy if my GPU was going above 70°C.

                Consider taking the laptop loosely to bits (by that I mean just get inside it, not actually disconnect everything) with a can on compressed air and a cocktail stick, blow & pick all the dust away.

                What Baz said about WoW is also true, your machine is probably sick and tired of that crap and wants a change. When done, test stability by running 3dMark for 24 hours, that'll strain the bitch.

                Failing the above, the issue may lie in the PSU, although that would reap random crashes all over the show, not just Waste of Warcrap.
                ~TuF~

                Comment


                • #9
                  been playing this morning first 2 hours temperature was about 75-80C 2 hours later ( and more grass to render as i went from coast into the heart of the island) the temperature was 85-90 for another 2 hours. so its running with no problems for 4 hours today while yesturday it turned of 15 minutes after i ran the game and i am in thesame location so its not like theres much diference.

                  I turned on Vsync and tripple bufering as one player advised me that it wil reduce the heat but the heat is thesame... stil its stable for now.

                  annyone knows anny reliable monitoring program then?
                  ive read
                  http://forums.worldofwarcraft.com/th...66568148&sid=1
                  people describe EXACTLY thesame problem i have.


                  PS: the fan isnt doing its best at cooling the GPU, it slows down when the temperature is stable not when the temperature is lowered to certain level. so it can be running half speed at 80-90C and when i turn off the game the fan RPM rises to beat down the heat to about 55C. imo thats weird as it should cool the procesor when its hot.
                  Last edited by =IRON=CORVUS; 23rd Mar 2009, 08:32 AM.
                  www.damarus.deviantart.com

                  Comment


                  • #10
                    Lol Baz so unhelpful. Bad! :p

                    Get this and open the minidump from the BSOD (File-open chrash dump), under Bugcheck Analysis ya might get the possible offender (itll complain about missing symbols, not needed).

                    PS : Not related to the problem but toss Googleupdate or any similar "Hi let me just use memory while occasionally accessing the internet" crap out.
                    My leet Thievery Map
                    My leet UT3 Map
                    My leet AS Map

                    Comment


                    • #11
                      ok im downloading debbuging tools for windows 32bit. will c if it shows annything. where is the memory.dmp file located? or will it be generated if it crashes again?



                      weird thing... i turned of wow and other apps and my second procesor core works 100% usage while first is 1,4%
                      all i have open is firefox spybot resident avast resident and speedfan

                      it was bioshock proces run twice! so all these hours ive been on bioshock, bioshock and wow and it didnt overheat (dont ask me how i got 2xbioshock running in the background, yesturday night i tried to turn bioshock on but the game did not startup so i tried again, still nothing and it wasnt in the proceses. so i hibernated the pc and went to sleep. turns out he launched those bioshocks today but only as a proces.)
                      Last edited by =IRON=CORVUS; 23rd Mar 2009, 09:49 AM.
                      www.damarus.deviantart.com

                      Comment


                      • #12
                        Dumps are usually in C:/windows/minidumps.

                        Bioshock has this nice drm crap built in so mebbe it launched itself to do hell knows. Shows tho its a good idea to open task manager once in a while to see what sorta stuff is running and if you want that sorta stuff to run :b
                        My leet Thievery Map
                        My leet UT3 Map
                        My leet AS Map

                        Comment


                        • #13
                          Having stuff running 2x will made diddley squat difference. Your CPU will push itself to 100% anyway when playing a game, they are coded distinctly differently to standard OS applications which are heavily event based.
                          ~TuF~

                          Comment


                          • #14
                            [QUOTE=Schleicher;231784]Dumps are usually in C:/windows/minidumps.

                            empty.

                            i got the "what to do on system error"
                            set to kernel memory dump
                            and automatic restart unchecked.
                            www.damarus.deviantart.com

                            Comment


                            • #15
                              Small dump is enough, but without a bluescreen you wont get anything :s

                              But since you said other games didnt have that problem its prolly the game, mebbe you changed something which doesnt agree with it. Reinstall the game, mebbe reinstall graphic/sound drivers but dont go hogwild fixing your PC around a single game if it runs flawlessly otherwise.

                              Otherwise, no idea. Try wow forums? vv
                              My leet Thievery Map
                              My leet UT3 Map
                              My leet AS Map

                              Comment

                              Working...
                              X