Announcement

Collapse
No announcement yet.

Thievery on lcd display

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thievery on lcd display

    Hi folks
    I think I've asked this question before but couldnt find the post, but is it at all possible to play TUT on a widescreen lcd display? I find that the shadows are just too dark, even with adjusting gamma and other settings (although I may not be doing that properly).
    I've an itching to jump back in and play a few games but have been held back by this tech issue.
    Any help would be appreciated...
    Yenz: "It's only murder if they say stop"
    Mono's wife: "What if they are mute?"
    Yenz: "There are internationally recognized hand signals for 'stop killing me you bastard!'"

  • #2
    LCD monitors are 50times brighter than CRTs in my experience. I upgraded to an LCD because my CRT was too dark for playing TUT (among other reasons).

    First off, are you using DirectX or OpenGL?
    If using OpenGL you should have no problems with brightness. However, I've noticed DirectX is very dark as well on TUT. Try OpenGL with these added settings in your thaux.ini file under the OpenGL section:

    Code:
    [OpenGLDrv.OpenGLRenderDevice]
    Translucency=True
    VolumetricLighting=True
    ShinySurfaces=True
    Coronas=True
    HighDetailActors=True
    DetailTextures=True
    TruFormMinVertices=4
    TruFormTessellation=2
    UseTruForm=False
    NumAASamples=2
    UseAA=True
    AAFilterHint=2
    RequestHighResolutionZ=True
    MaskedTextureHack=True
    FrameRateLimit=0
    SwapInterval=-1
    UseVertexProgram=False
    UseCVA=False
    UseMultiDrawArrays=False
    TexDXT1ToDXT3=False
    DynamicTexIdRecycleLevel=100
    UseTexPool=True
    UseTexIdPool=True
    UseSSE=2
    BufferClippedActorTris=True
    SinglePassDetail=False
    ColorizeDetailTextures=False
    DetailClipping=False
    UseDetailAlpha=True
    RefreshRate=75
    MaxTMUnits=0
    NoFiltering=False
    MaxAnisotropy=4
    UseTNT=True
    Use4444Textures=False
    UseS3TC=True
    UseAlphaPalette=True
    AutoGenerateMipmaps=True
    UseTrilinear=True
    UsePrecache=False
    AlwaysMipmap=True
    ShareLists=False
    UsePalette=True
    UseMultiTexture=True
    UseBGRATextures=True
    UseZTrick=False
    MaxLogTextureSize=8
    MinLogTextureSize=0
    MaxLogVOverU=8
    MaxLogUOverV=8
    OneXBlending=False
    GammaCorrectScreenshots=False
    GammaOffsetBlue=0.000000
    GammaOffsetGreen=0.000000
    GammaOffsetRed=0.000000
    GammaOffset=0.000000
    LODBias=-1.500000
    DescFlags=0
    Description=Radeon X850 512MB
    DisableSpecialDT=False
    UseFilterSGIS=True
    UseVertexSpecular=True
    I'd Be More Apathetic... If I Wasn't So Lethargic

    Comment


    • #3
      Thanks Kewl - I'll try that out!

      I'm using Dirext X by the way - can I switch to OpenGL using my Nvidia panel?

      Last edited by monolithAU; 2 Jun 2009, 02:35 AM.
      Yenz: "It's only murder if they say stop"
      Mono's wife: "What if they are mute?"
      Yenz: "There are internationally recognized hand signals for 'stop killing me you bastard!'"

      Comment


      • #4
        I used OpenGL because DirectX was too dark.

        One trick I used to use was get to the menu, alt+tab out the game, and go back in again. That increased the gamma for some reason on my old box.
        ~TuF~

        Comment


        • #5
          Default OpenGL driver will not make a change.
          You will need this: http://www.cwdohnal.com/utglr/

          Some settings descriptions

          How to switch driver:
          Click on [Start] menu and go to Programs > Thievery > Change Video Options

          or make a shortcut:
          "X:\UnrealTournament\System\Thievery.exe -changevideo"

          Click on "Show all devices" select "OpenGL support" and click next, next...
          Last edited by Bandit; 2 Jun 2009, 07:13 AM.
          .:.S.e.r.v.e.r.B.r.o.w.s.e.r.:.

          Comment


          • #6
            Thanks guys! Hopefully it will all work out and you might see a bit of a very rusty mono back in the fray for a while!!
            Yenz: "It's only murder if they say stop"
            Mono's wife: "What if they are mute?"
            Yenz: "There are internationally recognized hand signals for 'stop killing me you bastard!'"

            Comment


            • #7
              Originally posted by Machine View Post
              I used OpenGL because DirectX was too dark.

              One trick I used to use was get to the menu, alt+tab out the game, and go back in again. That increased the gamma for some reason on my old box.
              This is something I used to have to do too.

              Originally posted by Bandit View Post
              Default OpenGL driver will not make a change.
              You will need this: http://www.cwdohnal.com/utglr/
              Bandit might be right.. I faintly remember using this.

              One other point of interest is that sometimes if TUT crashes or doesn't close right, it might leave your monitor in super-bright mode. You can dl a program called SetGamma.exe to fix it. Just run it after the game is over.. or make it part of a batch file that runs after tut ends.
              I'd Be More Apathetic... If I Wasn't So Lethargic

              Comment


              • #8
                Again, thanks. Now I just need to stay up late for the next few nights so I can find someone online!!

                EDIT: apparently that means 3-5am my time, so it wont be anytime soon!

                On a more relevant note, all is fine on my LCD screen, switching to openGL and using that modified dll file worked a charm!!
                Last edited by monolithAU; 3 Jun 2009, 07:37 PM.
                Yenz: "It's only murder if they say stop"
                Mono's wife: "What if they are mute?"
                Yenz: "There are internationally recognized hand signals for 'stop killing me you bastard!'"

                Comment


                • #9
                  Thievery on lcd display

                  When importing other than .lrf into the Library how does one get the title and author to display properly - can you edit the file parameters before importing or somehow edit the entry display after importing?

                  don
                  site

                  Comment


                  • #10
                    In before advertising follow-up post?
                    Immortius' Forge

                    Comment


                    • #11
                      Add 2-3 inches to your cheap meds from Canada!
                      Hippopotomonstrosesquippedaliophobia, n. See also Irony.

                      Comment


                      • #12
                        sat.is.fy he r to nite !

                        genuine rolex!
                        -TuF- Emptying clan servers of their own clan members since 2010
                        - Agg moderator campaign supporter 2011
                        - #2 of 3 LANers of the Apocalypse!
                        -YT

                        Comment


                        • #13
                          I don't have to ban him, you guys are certainly doing his job for him. Keep going! ;-)

                          Comment


                          • #14
                            There are a variety of free, open source programs that allow you to organize typical ebook formats such as .lrf into a library.


                            the more you know
                            "Spera: Ooh! Ooh! You hear that? A bird singing out amidst our desolation. It's a miracle. The miracle called supper."

                            --Lucifer #28, Breaking & Entering

                            Comment

                            Working...
                            X