Announcement

Collapse
No announcement yet.

Can't install OS, new build with errors.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't install OS, new build with errors.

    Hello,
    System spec

    *Intel I7 920 cpu
    *Asus P6t deluxe v2 mobo (the one with the removed sas)
    *Crucial Ballistix Tracer ddr3 3x2gb 6gb kit 1333mhz ram (du flashy blue'nz)
    *western digital velociraptor "du new'n wid the heatsink" (sata)
    *lg blue ray rom drive (sata)
    *tagan 700w piperock psu (gourgous)
    *CM COSMOS S, (has advanced front panel jumpers, interfere?)

    Currently no OS installed "why"> I cant get to this point...lol (will be windows 7 64 bit hopefully eventually)

    error no 1
    "reboot and select a proper boot device or insert selected boot media in selected boot device and press a key"

    (went into bios) tried mulitiple different orders to boot from cd first then my new blank hdd, even used the ide port on the board to try boot the cd from a non sata (ide dvd rom), in varying manual prioritized orders.

    Error no 2
    "adaptor 1 no hard disk detected"

    (disabled "marvell storage boot rom" in bios) this error is to do with trying to boot from an external source or network, taking into consideration one of the bios options (marvell storage controller shuts the satas 1-6 off), I tried turning that off and using the ide dvd rom method, as well as sata bd rom, (every which way experiments) with the boot order varying, no luck, got error no 1 back, error 2 only sometimes appears before error one...

    error no 3 (my fault)

    "pxe media test cable fail dhcp fail",
    Or some error to that wording (I've created this one) unlike the two above that were native after assembly, and learned of while proceeding to the black screen to boot the os from the disk drive.

    turned a load of stuff off experimented like I've wrote above, and got error 3.

    Been forum gandering, I've had enough... does anyone here know what I'm doing wrong?
    thanks for looking.

    asus express gate rocks by the way, if you understand what situation im in, no OS, no windows, and that still with my new pc I can browse the www.
    Last edited by industrialism; 12th Dec 2009, 03:38 PM.

  • #2
    I'm guessing your first problem is you can't boot off the DVD to install Win 7?

    Do you know if the DVD you are using boots or that your DVD drive reads it properly? Try both drive and disk in a different PC.
    Kept an xmas avatar for 3 year(s).

    Comment


    • #3
      Can't get to that stage, error 1. In asus express gate a (pre/non os application of my new build) I can read the disc in the bd rom and dvd rom, setup.exe and all the other icons you would find if you explored it through an os (my computer icon for example) both drive and disc work.

      thx for your reply Westy.

      Comment


      • #4
        Just gonna fire some potentially useless suggestions at you...

        http://www.tomshardware.co.uk/forum/...5985_12_0.html

        This looks similar, in short disable express gate before boot. (Didn't work for him thou...)


        http://vip.asus.com/forum/view.aspx?...Language=en-us

        Again similar, in short upgrade Firmware of DVD drive / use different CD for install.

        Other options are change ACHI mode to RAID or vice versa.


        There is an option in your BIOS (according to this manual, under 'others' OS section.)

        ACHI CD/DVD Boot Time out. Try increasing that to 35.
        Kept an xmas avatar for 3 year(s).

        Comment


        • #5
          Ok good news, progression...

          I chose "raid" not ide or achi which im going to change back soon to achi as I wont be using that feature & dont think it has anything to do with the following... (I turned off everything lan 1 & 2, both controllers storage port "1394!?" etc everything, and put the disk in the dvd rom linked to the mobo on the ide port with an ide lead lablled cd-rom not hdd (for those copying and experimenting like me), and its said

          "loading windows" lmfao

          It did that and went to a colourful desktop style background and locked up, it wont restart or turn off, went back to bios everything I turned off is back to default and everytime I start up I get the "loading windows" and a colourful lock up, so long as the disk is in the ide dvd rom, otheriwse I have to put it there (reactivated bd-rom to find that out)

          I'm not on a black screen typing "c:\setup.exe" its just going nuts loading then locking up, I have mouse movement but nothing to click (not a proper lock up), surely I should be manualy installing?

          Ok guess not its just slow, its installing it now,had to wait... it was ready wednesday my pc, everyday like a cave man proding bios!


          fin.

          Comment


          • #6
            Should have put some of the money from the i7 into an SSD.

            Comment


            • #7
              Errors on bcg hmm, unheard of...

              "a required CD/DVD drive device driver is missing.
              If you have a driver floppy disk, cd dvd or usb flash drive please
              insert it now"

              I'm owned, your thoughts?

              Comment


              • #8
                http://www.ubuntu.com/ ?

                tl;dr, did you try a different optical drive for install?

                Comment


                • #9
                  Weird that you would have that error when installing using a drive on an IDE connection; I would understand if it was a on a SATA connection.

                  http://www.asus.com/product.aspx?P_ID=iRlP8RG9han6saZx > Downloads

                  If you have a memory stick, you could download and extract the drivers for the Marvell and the Intel SATA onto a memory stick and browse for those drivers at that point in the install.

                  (From that site, it looks like the Marvell controller is for the IDE and the rear SATA port, but I have no idea what driver it's looking for. )

                  Crazy bonus solution:
                  If your DVD has both IDE and SATA connections, you could try connecting it to the back SATA port and try installing from that.
                  Kept an xmas avatar for 3 year(s).

                  Comment


                  • #10
                    This repeats stuff that's been said, and some is obvious, but easier for me to spew out without trying to filter the junk:

                    As Express Gate is working, and you can read the hard drive and the optical drive through, I would assume these are properly connected and powered (at least for now). Also, would assume the memory sticks are in the proper slots (i.e. A1,B1,C1).

                    Make sure you have the BIOS updated.

                    Would also recommend ACHI to be on before install.

                    Not sure what you mean by advacned front panel jumpers for your case. Looking at the case, nothing unusual. Assuming it is connected correctly, should be okay. If unsure, I believe your Motherboard has buttons for reset and power on so you can try without case connections.

                    If quick boot is on, turn it off for now. Turn it back on once you get things running. Might pick up an error that explains everything.

                    Have a similar board, running BIOS 2.61. Based on that, in the BIOS:
                    A) MAIN=> STORAGE CONFIG:
                    -> Make sure Hard drive write protect is disabled.
                    -> As stated, SATA to AHCI

                    B) MAIN=>AHCI SETTINGS:
                    -> Boot time setting (in seconds)?
                    -> All drives (optical and hard drive) detected?

                    C) ADVANCED=> PCIPnP
                    -> Plug and play OS should be "yes"

                    D) ADVANCED=> ONBOARD:
                    -> What is disabled?

                    E) BOOT=> HARD DISK DRIVES:
                    -> what is listed?
                    Give some taffer fire, and you'll keep him warm for the night with one less reason to cause trouble for the master.
                    Set a taffer on fire, and he will be warm for the rest of his life, and have no need to bother the master.

                    Comment


                    • #11
                      Not helpful, but i have the v1 mobo, and i am planning on changing some hardware and maybe a hdd, you are scaring me
                      Alien Swarm Map List

                      Comment


                      • #12
                        Windows XP FTW!
                        Windows 7 another day, just want to play some tut!

                        Comment


                        • #13
                          That poem did not even rhyme.

                          Comment


                          • #14
                            Perhaps a careful review of his rhythmic options... is in order.

                            His 3-4 Temporal Signatories render his beats practically waltzin'?

                            Comment


                            • #15
                              Installed Windows 7 32 bit, its ok (chess titans ftw!) I deleted the "windows.old" folder and (if not related to this fault) put the mobo disc in, and it would not read it so no internet access driver etc, unless you aquired and installed the drivers another long ass way, so fed up... I reinstalled xp, I still cant find the windows 7 64bit driver that im looking for, at the collecting information screen. all I wanted was dx10 graphics features in my games, need this driver and it wont say which, great.

                              Comment

                              Working...
                              X