Announcement

Collapse
No announcement yet.

"ThAux has stopped working"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "ThAux has stopped working"

    I tried launching ThieveryUT, but when it tries to play the intro, it throws me a "ThAux has stopped working" window. I launched it in safe mode and it used to work when I ticked "Disable all sounds", but after I launched it in safe mode a few times, it won't even launch in safe mode. I have UT 436 and Thievery 1.6, my operating system is Windows 7. Any help would be much appreciated.

  • #2
    duno if it would help, but have you tried running it in windows compatible mode or reducing it to a single core processor if you have multiply?
    [E.D.G]Keggie - All that is yours is allready mine
    Thievery - Hanse's, Market, Mutator List
    AlienSwarm2k4 - Nighide Research Facility
    Videos - YouTube

    Comment


    • #3
      Does UT work by itself?

      New install or previous working version of Thievery?
      Give some taffer fire, and you'll keep him warm for the night with one less reason to cause trouble for the master.
      Set a taffer on fire, and he will be warm for the rest of his life, and have no need to bother the master.

      Comment


      • #4
        I dont know if it might help but...
        backup unrealtournament.ini
        rename thaux.ini to unrealtournament.ini
        launch unrealtournament not thievery
        GettysTube - Indie games news and videos!
        UE4 Stuff channel

        Comment


        • #5
          Originally posted by Keggie View Post
          duno if it would help, but have you tried running it in windows compatible mode or reducing it to a single core processor if you have multiply?
          I tried launching in compatibility mode. Didn't help. I'm not even sure if I have a multicore system, though.

          Originally posted by Thebos View Post
          Does UT work by itself?

          New install or previous working version of Thievery?
          UT works by itself. New install of Thievery.

          Originally posted by Edy94 View Post
          I dont know if it might help but...
          backup unrealtournament.ini
          rename thaux.ini to unrealtournament.ini
          launch unrealtournament not thievery
          I'm gonna try that now.

          EDIT: It works now! Thank you all for your assistance.

          Comment

          Working...
          X