Announcement

Collapse
No announcement yet.

What have I done to my textures?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What have I done to my textures?

    Reinstalling Thievery, patch, etc, hasn't fixed this, and I have no idea what caused it. My next step is deleting it all and starting again, but I'm trying to avoid the hassle, so any ideas are welcome.

    Beware, these images are on the big side, and not optimized, since I don't have PS installed yet.

    The water, my health, and the light sources:
    Screen 1

    Up at the top. I get similar things going on with the team buttons:
    Screen 2

    The water, light sources, the potion (speed, invis and health are worse), and the 'missing health' which comes and goes:
    Screen 3

    The water, the health icons:
    Screen 4

    One improvement came from the reinstalls, at least might light gem works mostly now
    {CTG} Softy Guildmaster
    Contact details updated
    I want more than 255 characters in this sig dammit!

  • #2
    My first guess would be a driver problem... you can get little programs that allow you to tweak advanced driver settings (like when your texel alignment goes out and the menu test looks all fuzzy in UT).

    PowerStrip, is the name of one such program i believe. Depening on your card, you might have to fish around and get one of these type of programs and have a fiddle with some settings. (what harm can it do? )

    Powerstrip is really quite handy, and can solve problems like this...

    Comment


    • #3
      moving to the tech forum.
      I'm not so bad... Once you get to know me.

      Comment


      • #4
        Ent, do you run in OpenGL? And if so, did you forget to reinstall whatever OpenGL renderer you use? And if you didn't forget, did you tweak the OpenGL settings in your thaux.ini file in accordance with the requirements for that renderer?

        Comment


        • #5
          Yeah, does seem to be a D3D issue since using an OpenGL renderer fixes it. So related questions: Can D3D be 'fixed' to work correctly? Image quality on OpenGL seems to be worse. Also, can the refresh rate be adjusted throught the ini files or something? It seems to default to something low.
          {CTG} Softy Guildmaster
          Contact details updated
          I want more than 255 characters in this sig dammit!

          Comment


          • #6
            Originally posted by Entropy
            Yeah, does seem to be a D3D issue since using an OpenGL renderer fixes it. So related questions: Can D3D be 'fixed' to work correctly? Image quality on OpenGL seems to be worse. Also, can the refresh rate be adjusted throught the ini files or something? It seems to default to something low.
            Try all the different renderers I sent you. In particular, there's one that has a .rtf file with it that's supposed to be pasted in to the OpenGL renderer section of your thaux.ini file. One of the settings in that section is RefreshRate. Set that equal to your monitor's refresh rate, as setting it higher seems to hideously degrade ingame performance, and lower means the game will be performing at a level lower than your monitor, even if it could be up to that level.

            Comment


            • #7
              That one has some light source glitches, so I'm using one of the other ones. I'm going to stick the line in anyway, since I see the Glide settings have it, so perhaps it's something universal that will work with all the renderers. Thanks for the renderers LR, I am glad I don't have the texture glitches, but the OpenGL quality is definitely below D3D levels. I may just have to suck it up though
              {CTG} Softy Guildmaster
              Contact details updated
              I want more than 255 characters in this sig dammit!

              Comment


              • #8
                The image quality isn't as good? Odd. When I switched to OpenGL, EVERYTHING was better, image quality, framerates, stability, and the ability to alt-tab or F12 out to windowed mode.

                Comment


                • #9
                  Try reinstalling DirectX if you want to use D3D... or use a different version...

                  Comment


                  • #10
                    With me it's the opposite, image quality is worse, can no longer alt-tab out, etc. Never messed with the windowed mode though. Good point Yenz, I'll try a DirectX reinstall.
                    {CTG} Softy Guildmaster
                    Contact details updated
                    I want more than 255 characters in this sig dammit!

                    Comment


                    • #11
                      Yeah, DE does that kinda thing to me as well. Seems to be worst when looking at hi-poly areas, so might be a texture memory thing. Same thing happens to lightmaps, especially on flats when looking at the rooftops.
                      ]V[]V[

                      Comment


                      • #12
                        Originally posted by MortalMonkey
                        Yeah, DE does that kinda thing to me as well. Seems to be worst when looking at hi-poly areas, so might be a texture memory thing. Same thing happens to lightmaps, especially on flats when looking at the rooftops.
                        *foreheadsmack*

                        Ent, in your videocard settings, how much memory do you have set aside for texture rendering?

                        Comment


                        • #13
                          Originally posted by LaughingRat
                          The image quality isn't as good? Odd. When I switched to OpenGL, EVERYTHING was better, image quality, framerates, stability, and the ability to alt-tab or F12 out to windowed mode.
                          Odd. OpenGL made my computer go flip-flop.
                          JM

                          Comment


                          • #14
                            Originally posted by Lurox
                            Odd. OpenGL made my computer go flip-flop.
                            "Results may vary."

                            Comment


                            • #15
                              You know what, I'm not showing all the settings options I should have for the video card. I'm thinking perhaps I've got a generic driver running rather than the latest catalyst ones. Let's try installing them and see what the outcome is...
                              {CTG} Softy Guildmaster
                              Contact details updated
                              I want more than 255 characters in this sig dammit!

                              Comment

                              Working...
                              X