Announcement

Collapse
No announcement yet.

I'm a friggin Statue!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm a friggin Statue!!!

    Lately I've having problems joining the game, here it goes:

    Everything starts out okay, I enter the game, I choose whichever side I want to join and once I'm done with selecting my equipment that screen goes away and I'm STUCK! I can't move and it shows a little disconnect sign on the right side of my screen, but here's the kicker. I can still shout and whisper to people and I can read what they are shouting and wispering at me. Plus, I can also see guards going about their business doing just fine AND I can still be killed and knocked out. :x This happens when I spectate too!! :cry: I sit there looking at the same place. I did some experimenting with someone on Crackaz at one time and we tried to a few things out and I also found that when I'm there not moving, I press "V" to see if my character can say something and found that I can still buy items even though I should have joined and I can go back to empy handed and buy different things Mace or Sword whatever and just put it back and buy something else. On solo I'm just fine, I can run around and everything, its just when I join an internet game (Brody, Crackaz, etc any I'm able to join) its everything I've typed above. It's like I'm in the moment of buying items and playing :cry: So if anyone has any ideas as to what might the problem be post back, pm me or something. Or else I won't be able to play until I get it fixed (and I don't know how long that will be). So if anyone has any idea how to help with this problem please let me know. :cry:
    "He said he didn't trust me, so I killed him."--Hidden_Wolfe

  • #2
    Have you tried reinstalling both UT and TUT?
    Hippopotomonstrosesquippedaliophobia, n. See also Irony.

    Comment


    • #3
      Not yet, but I'll try it if nothing else works.
      "He said he didn't trust me, so I killed him."--Hidden_Wolfe

      Comment


      • #4
        I had this thing before, I changed some settings in the connection ( under options, netspeed ) with the hope to get a better and stable ping. Go in options and change it to your right connection, 56k , cable or something
        On demand this signature has been changed. I hope nobody was insulted or got harmed due to my signature. If this is the case, I'm fully responsible for the harm that was done. Do you feel harmed or you simply want a listening ear?

        Call 0900-PHAE

        Comment


        • #5
          I'll try that and see what happens and get back to you guys. Keep posting if you have any more solutions!! (I need all the help I can get.)
          "He said he didn't trust me, so I killed him."--Hidden_Wolfe

          Comment

          Working...
          X