Announcement

Collapse
No announcement yet.

cpu is lagging like hell

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cpu is lagging like hell

    I'm having trouble playing Thievery

    After about 5 minutes in game, my cpu or somthing starts to make the computer chop up real bad, not only the graphics, but the audio also chops up in sync with the graphics. It doesn't quit until you exit the game. I'm trying to get around having to reload ut because i don't have the cd anymore..
    "It is truly a shame that the guards must be kept from the very tools of thier proffesion, but such blatant misuse of gas arrows cannot be tolerated. Alas, that poor burrick..."

  • #2
    Originally posted by Thief13x
    I'm having trouble playing Thievery

    After about 5 minutes in game, my cpu or somthing starts to make the computer chop up real bad, not only the graphics, but the audio also chops up in sync with the graphics. It doesn't quit until you exit the game. I'm trying to get around having to reload ut because i don't have the cd anymore..
    Try a different resolution. I think I had the same problem once, and changing the resolution fixed it.

    Comment


    • #3
      Did you upgrade DirectX recently? If so, did you also upgrade your video card and sound card drivers?
      No Linux, No Choice.
      Know Linux, Know Choice.

      Comment


      • #4
        Hmm, i tried messing with the resolution and it didn't help, it still does it in 640x480 16 bit. I did however, update my audio and video drivers a few months ago, but ive been out of thievery for 6 months, so its hard to tell whether that caused it or not. Its almost like my computer is running out of memory or somthing
        "It is truly a shame that the guards must be kept from the very tools of thier proffesion, but such blatant misuse of gas arrows cannot be tolerated. Alas, that poor burrick..."

        Comment


        • #5
          I had a similar problem but was fortunate to be in the position to have duel screens, I could open task manager and run TUT and see stuff building up.

          I resolved the issue by making myself a fixed size 1 gig swap file and defragging, my choppyness was caused by the computer constantly allocating more and more diskspace for a swapfile.

          YOu also need the latest video drivers, DirectX and Sound Drivers. Also remove any background apps in your system tray, running winamp agent I had probelms with some games, few, but some.
          ~TuF~

          Comment


          • #6
            Originally posted by TheMachine
            I had a similar problem but was fortunate to be in the position to have duel screens, I could open task manager and run TUT and see stuff building up.

            I resolved the issue by making myself a fixed size 1 gig swap file and defragging, my choppyness was caused by the computer constantly allocating more and more diskspace for a swapfile.

            YOu also need the latest video drivers, DirectX and Sound Drivers. Also remove any background apps in your system tray, running winamp agent I had probelms with some games, few, but some.
            Hmm, i updated DirectX to the latest version and still, after about 10 minutes of water smooth play, the sound and everything else starts to chop up. It gets worse and worse until it's practically unplayable. I already defragged and scandisked all my partitions. My system tray is also empty, except for the wireless network utility which shows the link status. I would update my video drivers to the latest, but i have geforce. As you've probably heard, updating to the latest nvidia drivers has caused a lot of problems for a lot of people. I tried to update, and after i had the latest video card patch, 4 or 5 programs stopped working, including Thief. I finally had to downgrade to the third most recent patch, at least then Thief would work. I don't know, ive even ran "msconfig" and unchecked all the running programs, nothing helps. I thought maybe the update to directx would but i was sadly mistaken
            "It is truly a shame that the guards must be kept from the very tools of thier proffesion, but such blatant misuse of gas arrows cannot be tolerated. Alas, that poor burrick..."

            Comment


            • #7
              I updated my Nvidea Geforce, and everything runs fine. In fact, Mafia plays alot better now
              -TuF- Emptying clan servers of their own clan members since 2010
              - Agg moderator campaign supporter 2011
              - #2 of 3 LANers of the Apocalypse!
              -YT

              Comment


              • #8
                Shot in the dark- Check for any spyware, or similar type issue lately?
                Give some taffer fire, and you'll keep him warm for the night with one less reason to cause trouble for the master.
                Set a taffer on fire, and he will be warm for the rest of his life, and have no need to bother the master.

                Comment


                • #9
                  Originally posted by TheMachine
                  swapfile
                  Look into that, Timmy. In Windows XP right click on My Computer, go to the advanced tab and click on performance settings. Click on the advanced tab in the new window and click on change under vitrual memory. It's slightly different for other versions of windows. The max and min values are probably at some insanely high value(1GB or more).

                  If you have 1 GB of ram you most likely won't need a swap file, so just disable it.

                  512 MB should be enough virtual memory regardless of how much ram you have in any version of Windows, so just set the max and min(initial in XP) values to 512 MB then reboot and test.


                  Windows XP slows down a lot if there's less than a gig of space on the install drive(usually c.
                  Hippopotomonstrosesquippedaliophobia, n. See also Irony.

                  Comment


                  • #10
                    Hmm, i did change my virtual memory, like you said to 512mb, even though i only have 256ddr, but fyi it was on "let windows manage my virtual memory settings". Also, i think i failed to mention that i am running thievery completly off of the hard drive, and don't even own the UT disk anymore. Plus, i have been running this copy through over 3 windows reinstalls, and i'm not sure if this is the problem. I know it worked fine before i installed windows for the last time, but that was also before i updated my graphics drivers. I don't know, should i go back to "let windows manage vitual memory"? or should i check "disable virtual memory", or just leave it?

                    @ bos - I just got the internet two weeks ago, and its been doing it ever since i started playing again, so i seriously doubte those possibilitys

                    Edit: i just was looking into my settings and found that i didn't have hardware acceleration on all the way under the "graphics" tab, i clicked it all the way on, so i guess i'll see what happens. I don't even know whether that would cause it or not...
                    "It is truly a shame that the guards must be kept from the very tools of thier proffesion, but such blatant misuse of gas arrows cannot be tolerated. Alas, that poor burrick..."

                    Comment


                    • #11
                      For heavens sake no don't put it back on "let windows manage my virtual memory settings". If you get running low on virtual memory errors then by all means increase the size, otherwise it should be fine, and you'll gain performance because the swap file isn't changing size constantly.
                      Hippopotomonstrosesquippedaliophobia, n. See also Irony.

                      Comment


                      • #12
                        nope, still none of this solves my problem. I even put the detail on low, and the resolution, still it gets from bad, to unplayable. I don't understand! i have 95% recourses free!
                        "It is truly a shame that the guards must be kept from the very tools of thier proffesion, but such blatant misuse of gas arrows cannot be tolerated. Alas, that poor burrick..."

                        Comment


                        • #13
                          Hmm, today i realized that the game isn't chopping up so bad after all, its actually pretty much only my audio. When it chops up, it repeats each sound effect over and over real fast about 10-15 times. I have updated my sound drivers to no avail. Is there any setting i should deactivate or activate that might fix this that anyone knows of?
                          "It is truly a shame that the guards must be kept from the very tools of thier proffesion, but such blatant misuse of gas arrows cannot be tolerated. Alas, that poor burrick..."

                          Comment


                          • #14
                            EAX?
                            -TuF- Emptying clan servers of their own clan members since 2010
                            - Agg moderator campaign supporter 2011
                            - #2 of 3 LANers of the Apocalypse!
                            -YT

                            Comment


                            • #15
                              Well, there is that very first thing in the FAQ at the top of this forum. Not that anybody ever looks at things like that.
                              Hippopotomonstrosesquippedaliophobia, n. See also Irony.

                              Comment

                              Working...
                              X