Announcement

Collapse
No announcement yet.

I can't start Thievery

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can't start Thievery

    Gerhard Eichberger


    Well this is my first posting here. I'm sometimes to find in the TTLG-forums, at most at /Thief/Fan Missions/. Much more often I'm at the Blackbox, an Austrian online-community.

    I have downloaded the file "ThieveryUT-Beta14" but when I doubleclick on it, I get the following error message (sorry, it's in German):

    ----------------------------------------------------------------------------------------------------------
    Die Datei C:\WINDOWS\DESKTOP\GOZILLA DOWNLOADS\THIEVERYUT _BETA14.EXE ist fehlerhaft.
    Installieren Sie die Datei erneut, und wiederholen Sie den Vorgang.
    ----------------------------------------------------------------------------------------------------------

    Also, a second error-message pops up, saying:

    ----------------------------------------------------------------------------------------------------------
    Dieses Programm kann aufgrund seines ungültigen Formats nicht unter Windows ausgeführt werden.
    ----------------------------------------------------------------------------------------------------------

    Please, what is wrong here?

    Downloading of it has lasted two days, as I have only a modem-connection and a bad telephone-connect. And here in Austria the downloads are expensive - I think downloading it has costed me about EUR 94,-- (it lasted 24 hours at the cheap time [1 EUR/hour] and 20 hours at the expensive time [3,50 EUR/hour].
    I used Go!Zilla to download the file; without it it would have lasted approximately 72 hours...

    And now I get these messages...

    I do not want to download the file a second time. I have used the second link on the page http://www.thieveryut.com/files.htm that is noted with "Blueyonder Games".

    What is here wrong? The second error message says that this program cannot be run under Windows due to its invalid format.

    Can you help me?


    Gerhard

  • #2
    Could it be a corrupted download? When I was using dial-up couple of years back, big files would often end up as corrupted, even if using something like GoZilla or GetRight.

    94 euros? Whoa...
    I'm betting that someone could burn you the 1.4 exe file on a cd-r and snailmail it for just a fraction of that.. Even internationally that shouldn't cost too much, maximum 10 euros.
    My cats are black! How about yours?

    Comment


    • #3
      I can't read German, could you translate the error messages to English?

      Comment


      • #4
        From Google, the first is translated as:

        "The file C:\WINDOWS\DESKTOP\GOZILLA DOWNLOADS\THIEVERYUT _ BETA14.EXE is incorrect. Install the file again, and you repeat the procedure."

        The second is translated as:
        "This program cannot be implemented due to its invalid format under Windows."


        I suspect a corrupted file, as already suggested.

        Only one other thing I can think of (forgive is this seems obvious, but need to ask):

        Do you have the original Unreal Tournment installed on your machine (Version 436)? Not UT2003 or UT2004, but the original. This game is required to install Thievery. Thievery is a total conversion of that game.

        Hope this is useful.
        Give some taffer fire, and you'll keep him warm for the night with one less reason to cause trouble for the master.
        Set a taffer on fire, and he will be warm for the rest of his life, and have no need to bother the master.

        Comment


        • #5
          Gerhard Eichberger


          Originally posted by Thebos
          From Google, the first is translated as:

          Only one other thing I can think of (forgive is this seems obvious, but need to ask):

          Do you have the original Unreal Tournment installed on your machine (Version 436)? Not UT2003 or UT2004, but the original. This game is required to install Thievery. Thievery is a total conversion of that game.

          Hope this is useful.
          Well, I have version 400. It is not shown as version 436. So is my game too old? And where can I get an upgrade?


          Gerhard

          Comment


          • #6
            The 436 patch can be found here:

            http://www.beyondunreal.com/main/ut/utessential.php

            or just about anyother Unreal Tournament site. It is about 7M I believe.

            Another option would be purchasing the "Game of the Year Edition" which I believe is version 436 (someone please correct me if I am wrong). Suspect it will be cheaper to download the patch.

            No guarantees that is the problem, but worth a shot.
            Give some taffer fire, and you'll keep him warm for the night with one less reason to cause trouble for the master.
            Set a taffer on fire, and he will be warm for the rest of his life, and have no need to bother the master.

            Comment


            • #7
              Your problem is clearly a corrupted download. I had the exact same issue when I was still on dial up. I downloaded the file twice using a download manager. Always had errors.
              It seems that the thievery installer is very sensitive. (assuming that you get this message when you run the installer and it self checks).
              Now, I was able to get a working file at my 3rd atempt but I was not so lucky with another big file I downloaded when I was already on broadband. The only way I fixed that was (ouch) using the normal download window of IE.
              But you can always try with opera and mozilla as both have in-built pause/resume features.
              Or...
              Try to get help from a german TUT player. I knew a lot of them, maybe one would be so kind to send you a cd. And since you are at it, ask him to include some extra maps like Soal's Harbour or Archery.
              Feel the power of the

              Comment


              • #8
                Originally posted by Thebos
                Another option would be purchasing the "Game of the Year Edition" which I believe is version 436 (someone please correct me if I am wrong).
                Depends on where you live, my GOTY edition only installs the 432 version of the game, I need to patch it to play Thievery.
                It's not my fault everything you like is terrible.

                Comment

                Working...
                X