Announcement

Collapse
No announcement yet.

Thievery: Failed to enter Entry

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thievery: Failed to enter Entry

    Hello,


    We've got a lan party coming up and Thievery was a good hit before so I am trying to get it working again.

    My machine is a win XP pro.

    Fresh install of UT. Patched to 436. UT starts and runs fine.

    Install Thievery. When i try to run I get a

    Critical Error:

    Failed to enter Entry: Can't find file 'Entry'
    History: UGameEngine::Init <- InitEngine


    Any ideas?


    Thanks,

    Kastigire

  • #2
    Sounds like you did everything right (UT99, patched correctly, etc.).

    Do not know why this would be, but sounds like something simply did not install right (some kinds of fluke). MIght want to check to make sure that theivery installed in the correct folder (not UT2004 for reasons unknown).

    Check the shortcut path for thievery ot make sure it is at the right location. If so, bypass the shortcut and run "Thaux.exe" directly (In case you did not know (<Unreal Tournament folder>/Thievery/ThAux.ex).

    If that does not work, would suggest unistall of thievery 1.4, and reinstall in careful manner. That is Uninstall thievery, reboot, check UT functionality, re-install thievery, re-boot, try thievery. Annoying, but should only take 10-15 minutes.
    Give some taffer fire, and you'll keep him warm for the night with one less reason to cause trouble for the master.
    Set a taffer on fire, and he will be warm for the rest of his life, and have no need to bother the master.

    Comment


    • #3
      ut2004 isn't installed on this machine
      ut2003 isn't installed on this machine

      <ut install folder>/Thievery/Thaux.exe doesn't exist

      I have a
      <UT install folder>/System/Thaux.exe
      it looks like a lot of thievery files ended up in system

      I also don't see a way to uninstall just thievery

      Kastigire

      Comment


      • #4
        You must have UT, but not UT2003 or UT2004.
        Also, there is no uninstall file for thievery.
        On demand this signature has been changed. I hope nobody was insulted or got harmed due to my signature. If this is the case, I'm fully responsible for the harm that was done. Do you feel harmed or you simply want a listening ear?

        Call 0900-PHAE

        Comment


        • #5
          You should have a lot of Thievery files in the \UnrealTournament\System folder.

          Usually, the "Entry" error is due to an incomplete install of UT. There used to be a stickied thread on these forums that dealt with that issue (among others), but I can't seem to find it...

          EDIT:

          Found the thread, though it is at the archived TUT forums at TTLG.
          No Linux, No Choice.
          Know Linux, Know Choice.

          Comment


          • #6
            Originally posted by Kastigire
            <ut install folder>/Thievery/Thaux.exe doesn't exist

            I have a
            <UT install folder>/System/Thaux.exe
            it looks like a lot of thievery files ended up in system

            I also don't see a way to uninstall just thievery
            My bad- what you have is correct- I mis-typed. Also, suggested typical stuff-never tried to unistall theivery myself. Always did a whole UT uninstall/re-install. Hopefully, leathmans link helped?
            Give some taffer fire, and you'll keep him warm for the night with one less reason to cause trouble for the master.
            Set a taffer on fire, and he will be warm for the rest of his life, and have no need to bother the master.

            Comment


            • #7
              Originally posted by Kastigire
              Critical Error:

              Failed to enter Entry: Can't find file 'Entry'
              History: UGameEngine::Init <- InitEngine
              This is the full error message. When I run it pops up in a little "box" window with 'Critical Error:' as the window title.


              As near as I can tell the UT install looks good. I get no errors during install of UT, no problems during patching to 463, no problems in the install of Thievery, and UT starts and plays well.

              I've tried the original CD install of UT, with and without the high def textures, and a Creative labs CD install as well.

              I believe I'm doing as full an install of UT as possible. I'll try it again tonight.

              I'll try to get a complete file listing posted later tonight listing all the files & paths.


              Thanks for your help,


              Kastigire

              Comment


              • #8
                Got it working.

                It was the CdPath and ContentOnCD in Thaux.ini. Saw them in the UnrealTournament.ini and default.ini, didn't realize they weren't in Thaux.ini as well.

                Thanks for all your help, I really appreciate it.


                Kastigire

                Comment

                Working...
                X