No announcement yet.

UT2k4 mods and setup.exe

  • Filter
  • Time
  • Show
Clear All
new posts

  • UT2k4 mods and setup.exe

    I finally got UT 2004 today (alien swarm pwns BTW), but i'm having a strange problem, and as usual, it seems like i'm the only one in history to come across this.

    When I try to run a .ut4mod file, nothing happens. I try to run Setup.exe directly from my system folder, nothing happens. I try to uninstall the game from the "add/remove" programs util, and absolutely nothing happens. It's as if I never tried to run the file. I get the "busy" hourglass cursor for a second and... nothing.

    I've completely picked through the atari tech forums and the support page, as well as trying good ol' google, and none of the related solutions fixed it.

    I have not yet tried reinstalling (EDIT: LOL forgot I can't uninstall it) though, I only loaded it a matter of hours ago (then patched it after the install finished).
    <-- Resident Nightblade suggestion attorney...

  • #2
    AHA! Solved it myself, but the answers here if anyone else gets this problem.

    I was supposed to install the editor's choice pack before patching.
    <-- Resident Nightblade suggestion attorney...


    • #3
      That is usually a good idea with any game. Install game, then patch. Glad you figured it out. :-)


      • #4
        Unless he means the ECE bonus pack? With the mortars that roXXar? Anyhow...

        If you have version 1 of the ECE bonus pack you need to install it before patch 3339.
        If you have version 1.1 of the ECE bonus pack you need to install it after patch 3339.
        Otherwise, they are identical.
        Immortius' Forge


        • #5
          Yes, I meant the ECE pack, I didn't buy the version of ut with the editor's choice content on the cd.
          <-- Resident Nightblade suggestion attorney...