Announcement

Collapse
No announcement yet.

windows XP hibernate problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • windows XP hibernate problem

    Ok, i don't know whether anyone can help or not but here goes.
    When I boot up my computer everything works fine, internet, games etc.
    no problem, but when I leave my computer for some time and it goes into hibernate, when I come back and try to go online it won't find any websites. It says resolving host or website not found. It doesn't matter which browser I use. I use firefox btw., but even if I try using IE nothing works unless I reboot. This is not a huge problem but is a bit annoying.

    Anyone got any ideas why its doing this? or how I can fix it?

    I'm using windows XP home edition.

  • #2
    Have you checked to see if your internet connection gets restored after you resume? (What kind of Internet connection do you have anyways?)

    Comment


    • #3
      I can't back this up with a source, but I remeber something about some devices not starting back up after hibernation/standby mode, specifically network cards and modems.
      It's not my fault everything you like is terrible.

      Comment


      • #4
        I suggest you turn off hibernation. What good is it anyways? If you want to save power, let the screen and the disks turn off after an hour or so of inactivity.

        Comment


        • #5
          My internet connection is dsl. Update: I don't actually have hibernate
          enabled, but i have it so the screen shuts off after an hour and the hard drive never goes off, and never goes into standby. but apparently something is shutting down.
          I'm thinking it is something to do with the connnection because I can do
          anything else after the screen comes back up but i can't access the internet or check mail.

          edit: I just changed isp's but the computer was doing this with the other isp as well. So I'm thinking this is a windows problem.

          Comment


          • #6
            Perhaps your network card is set to turn off when not in use? You can turn this off under the network cards properties, which you can find under:

            Control Panel->Network Connections->(select your lan connection and hit properties)->Configure(next to the lan card)->Power Management.

            Alternatively, perhaps your internet connection is set to disconnect when not in use on the router or something.
            Immortius' Forge

            Comment


            • #7
              Do not have a solution, but there might be one on the microsoft site, at least in the future. Could also be an issue with the video card drivers. I am using running XP with an ATI card and have had a similar problem.

              My computer is set to shut down only the monitor (similar to yours). A program that needed about an hour to do its thing was shut down when the monitor (and only the monitor) was shutdown at the twenty minute mark. I set the monitor to always on, and everything worked fine- just need to turn off the monitor manually if I want it off (or set the time to a longer period).
              Give some taffer fire, and you'll keep him warm for the night with one less reason to cause trouble for the master.
              Set a taffer on fire, and he will be warm for the rest of his life, and have no need to bother the master.

              Comment


              • #8
                Originally posted by immortius
                Perhaps your network card is set to turn off when not in use? You can turn this off under the network cards properties, which you can find under:

                Control Panel->Network Connections->(select your lan connection and hit properties)->Configure(next to the lan card)->Power Management.

                Alternatively, perhaps your internet connection is set to disconnect when not in use on the router or something.
                This may have been the problem, it was set for the computer to turn this off to save power when not in use. I changed that and we'll see.
                If this doesn't work I'll try thebos solution.

                Thanks everybody for all the help


                This is a great community!

                Comment


                • #9
                  Update: It seems the problem was the screensaver I was using. Turned that off and all is well. THX again all.

                  Comment

                  Working...
                  X