Announcement

Collapse
No announcement yet.

Installing UT

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing UT

    Having a big problem trying to install UT on win xp.

    I always get a critical error saying, assertion failed.....line: 176 about 80% through the installation. I actually have 2 copies of ut (goty) but both give the same error message. Anybody else ever had this problem?
    Last edited by claymore; 22 Mar 2005, 11:39 AM.

  • #2
    I have had this happen before. Copying the entire contents of the CD to a temp folder and installing from that worked for me.
    No Linux, No Choice.
    Know Linux, Know Choice.

    Comment


    • #3
      Failing that download it. Happy in the knowledge that you own the original.

      I normally do what LM suggested in the same situation, another suggestion is to try and copy at 1x speed(seems to work better) and burn the CD , I had to do this with another game called "Mafia" which had a number of scratches on the CD.
      ~TuF~

      Comment


      • #4
        Copying the cd folder to the hard drive fixed the problem. Thanks for the help.

        edit: been a while since I played thievery as well. I was waiting for 1.5 to come out, before getting back into it.
        Last edited by claymore; 25 Mar 2005, 08:49 AM.

        Comment

        Working...
        X