Announcement

Collapse
No announcement yet.

TUT + mx510 help..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TUT + mx510 help..

    i did play tut before without any problems on my old computer with my mx510 mouse. i now got a much better computer, got windows xp on it and latest mx510 drivers, when i install tut now, the screen sticks when i move the mouse, if i do a 360 it sticks half way or something, its completly unplayable.

    i remember with old optical mouses if you turn to one side very fast the mouse sticks, but mx510 isnt that kind of optical mouse, its a new one that should manage to do stuff like that, and i aint even moving the mouse fast, im doing it pretty slow. i dont have this problems in ANY other game, only thievery...
    .: Infiltrator - Mockers Thievery Guild :.

    www.youtube.com/user/Richard413

  • #2
    Originally posted by LoUie
    i did play tut before without any problems on my old computer with my mx510 mouse. i now got a much better computer, got windows xp on it and latest mx510 drivers, when i install tut now, the screen sticks when i move the mouse, if i do a 360 it sticks half way or something, its completly unplayable.

    i remember with old optical mouses if you turn to one side very fast the mouse sticks, but mx510 isnt that kind of optical mouse, its a new one that should manage to do stuff like that, and i aint even moving the mouse fast, im doing it pretty slow. i dont have this problems in ANY other game, only thievery...
    I have 510MX and works fine with TUT. I dont use the logitech drivers, just the normal ones that are found by XP default. Logitech hardware rocks, but logitech software, not so useful.

    Comment


    • #3
      mx310 here, i 100% agree with rythmix, try without logitech's drivers.

      There also exist some tools to increase windows' default mouse sampling rate of 125 to a multiple of that, but i don't think that's your problem. Are you using it on the usb, or ps/2 port?
      [THN] Gaming community - www.thehavennet.org.uk
      Proud admin of the THN AlienSwarm server #3 at 82.156.164.3:7777 and #4 at 87.117.203.96:7777. Teamspeak at: teamspeak.thehavennet.org.uk (def. port)

      Comment


      • #4
        I have the Mx518, Works fine, just using the normal ones you get with the mouse. If it ain't broke don't fix it.

        You could try however...

        + Checking you have the right motherboard drivers, especially if they haven't been updated to support USB 2.0

        + Plugging the Mouse into a different port.

        + Changing the surface your using your mouse on, I have a special steel pad for mine which glows blue round the edges for extra 'bling' effect. I did use normal paper, but have found glossy paper or other shiny surfaces to be very bad.

        You could actually just be exceeding the maximum move speed too, when I had my old MS Mouse, good ol' trusty 800DPI (as your mx500 is) it did that, but with the Mx518 (which is 1600dpi), my sox are currently rocked, as even I the legendary machine cannot move my hand faster than 20 g's

        Your mouse

        My Mouse
        Last edited by Machine; 21 Oct 2005, 04:17 PM.
        ~TuF~

        Comment


        • #5
          His mouse is a 510, not a 500, you crazy man! I think the changes are mostly cosmetic between them, though.
          Nightmaster,
          .:Mockers Thievery Guild:.
          - "until the cat is skinned"

          Comment


          • #6
            Ahh, my bad, the 510 is still only 800 dpi tho :'(

            Specs
            ~TuF~

            Comment


            • #7
              Logitech mouse/keyboards seem to screw up UT if they aren't plugged into the USB ports. I can't even launch TUT if my keyboard is pluggede into the PS/2 port.

              Comment


              • #8
                I just got a logitech g5, works awesomely.

                And my logitech elite black keyboard is plugged into ps2 - works fine with UT also.
                deserve victory

                Comment

                Working...
                X