Announcement

Collapse
No announcement yet.

matroska?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • matroska?

    when i install matroska I can't play my avi files anymore (using winamp, anyway)

    i switch betweem playing *.ogm files and *.avi, so when i wanna go back to avi, i install vobsub. it annoys me but i can't find a fix for it anywhere, anyone have a solution?
    This is my cool sig.

  • #2
    Use the Core Media Player for all your obscure .xtension video playing needs.

    No seriously, umm...Winamp\General Preferences\File Types? Something there? Or disable the .avi check in Matroska if that's an option?

    Comment


    • #3
      Unless you encode you don't need the codecs. Try installing the ffdshow filter pack. It should work for you then.

      http://sourceforge.net/projects/ffdshow
      Hippopotomonstrosesquippedaliophobia, n. See also Irony.

      Comment


      • #4
        yeah, i used core media player before i installed matroska last week

        ffdshow didn't work. i installed matroska without selecting ffdshow that it installs and tried installing the newer version i downloaded, but no luck.
        This is my cool sig.

        Comment


        • #5
          ffdshow isn't a source filter, and source filters are what you need to play back files other than .avi.

          I've always used Media Player Classic for all my viewing needs, played everything i've thrown at it so far. Comes with it's own source filters (and even a bunch of decoding ones), which you can optionally disable too.
          [THN] Gaming community - www.thehavennet.org.uk
          Proud admin of the THN AlienSwarm server #3 at 82.156.164.3:7777 and #4 at 87.117.203.96:7777. Teamspeak at: teamspeak.thehavennet.org.uk (def. port)

          Comment


          • #6
            Seeing how he had the Matroska codec installed already, ffdshow should have taken care of all his viewing needs other than that.
            Hippopotomonstrosesquippedaliophobia, n. See also Irony.

            Comment

            Working...
            X