Announcement

Collapse
No announcement yet.

Weird lag at TOB public server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fuzzy Bunny
    replied
    That last bit with the floating guards is a UT bug. I think it's caused by lag.

    Leave a comment:


  • Convict
    replied
    One of those six people was me Sneaky and yes it's ok now. But that was weird last night.


    However now Brody's was acting weird maybe 30 min ago. I didn't seem to be lagging but the other guards and thieves were gliding along on one leg like that fat chick skanking that was put into all the funny photos - you know the one!! Here is a picture of some guards standing on 1 leg (we changed to TOB and I didn't have the problem):
    Attached Files

    Leave a comment:


  • Sneaky
    replied
    My internet connections have been acting strange lately. I've been switching to whichever line is more stable. The cable connection went out for a few hours last night. Everything appears to be running smoothly at the moment since there are 6 people on the ToB server and nobody is talking about lag.

    Leave a comment:


  • phlame.64-k
    replied
    i was with him and saw he was laggin during play, but i was not my ping was bout 300 as well

    Leave a comment:


  • Convict
    started a topic Weird lag at TOB public server

    Weird lag at TOB public server

    Hi I was on the TOB public server for the last hour and I had a ping of 300 roughly (no ping spiking either). This is a normal/good ping for me.

    I was getting the lag symbol almost constantly and the occasional 2 second break where there was no lag symbol. The game was also lagging. However my ping was normal as I said.

    I am

    Plz help me
Working...
X