Announcement

Collapse
No announcement yet.

sound issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sound issues

    Whilst playing TUT, after having played for about 3-10 minutes, the sound simply ceases.

    Even if i dump out and try to play say a song or something, it just won't output sound. Infact, the file wont even start to play in winamp.

    This happens until i reset the PC.

    I have only observed this behaviour with TUT...
    Any ideas as to what might cause this, and why it only seems to happen with TUT?
    Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

  • #2
    Never mind, Apparrently TUT doesn't like Quadraphonic Output??
    Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

    Comment


    • #3
      Mach has the 4 speaker thing and has it wokring properly ... so i'm sure that's not the problem. Unless you're using drivers that mess things up
      On demand this signature has been changed. I hope nobody was insulted or got harmed due to my signature. If this is the case, I'm fully responsible for the harm that was done. Do you feel harmed or you simply want a listening ear?

      Call 0900-PHAE

      Comment


      • #4
        I did spend a lot of time on the Quad speaker setup for UT, if you open up THAux.ini and jump down to your sound section there are a few options to play with.

        My advice, fiddle the options one by one until you get the perfect layout - one specifically of interest for this scenario might be "UseDirectSound" I'd say it needs to be True.

        As Phae mentions I have this up and running on mine perfectly, but I've had a lot of time to optimise the Graphics and Sound for UT/TUT from my history of spending far too many hours in them.
        ~TuF~

        Comment


        • #5
          Jeez, what did the devteam do to UT's soundcode... lol

          I still get the problems using directsound or not, at any output rate.
          Its not that important to me really, i was more fussed about losing sound than keeping quadraphonic output... i only wanted it for the seperate bass channel anyway.
          Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

          Comment

          Working...
          X