Announcement

Collapse
No announcement yet.

.Avi files, where to get the codec to play them?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • .Avi files, where to get the codec to play them?

    Uh, i have downloaded a video i need to watch for school work, and i need to download a certain codec to play it, otherwise i just get sound no picture. Id be thankfull if people knew where i could get this codec
    http://miniprofile.xfire.com/bg/bg/t...isoldier28.png

  • #2
    I just use the combined community codec pack, http://fileforum.betanews.com/detail...P/1135350520/1

    Seems to work for me, I just uninstalled all my other codecs
    SSSSSPPPPPAAAAAMMMMM 44444 EEEEEVVVVVEEEEEAAAAA!!!!!

    Comment


    • #3
      »K-Lite Mega Codec Pack«

      »VideoLAN«
      Originally posted by codecguide.com
      This is an excellent movie player. It has it's own plugins for playing different movie formats, so it doesn't need any codecs to be installed. It works great for previewing partially downloaded files too.
      .:.S.e.r.v.e.r.B.r.o.w.s.e.r.:.

      Comment


      • #4
        Keep away from codec packs imo. They are usually more trouble than they are worth.

        Download Gspot and open up the movie in it, see what codec it says it uses, then download and install that codec. Alternatively just get VLC Media Player, which plays just about anything without the need for codecs

        Comment


        • #5
          I use the K-Lite codec pack and have yet to have a problem.
          ~TuF~

          Comment


          • #6
            Kay, it linked me to a xVid thing, but it didn't have a self install, and i suck at installing into windows running files
            http://miniprofile.xfire.com/bg/bg/t...isoldier28.png

            Comment


            • #7
              http://www.xvidmovies.com/codec/

              Comment


              • #8
                I donwloaded the comunity codec pack and it worked. So i dont need any others
                http://miniprofile.xfire.com/bg/bg/t...isoldier28.png

                Comment


                • #9
                  Until it goes horribly wrong ¬_¬

                  Comment


                  • #10
                    Select * from world where ResultOfInstallingCodecPack = 'ERROR'

                    1 result found.

                    Carth.

                    Glad to hear you got it working.
                    ~TuF~

                    Comment


                    • #11
                      Hahahahaahahahahahhahahahaha that was so funny. It was like SQL LOFFFFFFFF!!1

                      It was also wrong, as I've never installed a codec pack in my life. Seen too many people have problems with them so I steered clear.

                      Comment


                      • #12
                        SQL can not cope with lies or assumptions. What do you think we are? Human?

                        The SQL was right, it's results were wrong.
                        ~TuF~

                        Comment


                        • #13
                          Who said anything about lies or assumptions? Who said the SQL was wrong? Who said I was human?

                          Comment


                          • #14
                            Originally posted by Carth
                            Hahahahaahahahahahhahahahaha that was so funny. It was like SQL LOFFFFFFFF!!1

                            It was also wrong, as I've never installed a codec pack in my life. Seen too many people have problems with them so I steered clear.
                            You said it was wrong. Your Human. I assumed that from your first post you would be talking from experiance, it would appear not.
                            ~TuF~

                            Comment


                            • #15

                              Comment

                              Working...
                              X