Announcement

Collapse
No announcement yet.

Problems making demos online

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems making demos online

    I've been having touble making demos while online. I can make demos offline without a problem(although I haven't checked for a while).

    Whenever I try to make a demo online I crash. I know others have this problem as well. We use different OSs and have different system specs.

    I think most of us(if not all of us) that have the demo problem have nVidia cards, so it could possibly be something to do with the Detonator 40 drivers.
    Hippopotomonstrosesquippedaliophobia, n. See also Irony.

  • #2
    I've had it crash when trying to record demos as well. Make sure you have restarted recently because it seems to help. Also, the rendering mode may have something to do with it crashing as well...try running the game in D3D instead of openGL or vice versa. Hope that helps

    Comment


    • #3
      No luck here. Still crashes with the same message as before.

      Assertion failed: Channel [File:C:\UTDev\Engine\Src\UnLevTic.cpp] [Line:780]

      History: ULevel::TickDemo <- UpdatedPostDemoRec <- ULevel::Tick <- (NetMode=3) <- TickLevel <-UGameEngine::Tick <- UpdateWorld <- MainLoop
      This message is the same every time. The game crashes at a random time within a minute of demo recording beginning.
      Immortius' Forge

      Comment


      • #4
        It works for me when I record in SinglePlayer, but when I start the demo-recording while playing MultiPlayer, it instantly crashes. Which is bad. I guess it has something to do with UT, so Dalai can't fix the code either.

        Comment


        • #5
          Originally posted by mOdEtWo
          It works for me when I record in SinglePlayer, but when I start the demo-recording while playing MultiPlayer, it instantly crashes. Which is bad. I guess it has something to do with UT, so Dalai can't fix the code either.
          Not true. It's something with the mod. Maby the new ai system makes it crash. Maby someting else. But in normal ut, demos do work. And even in two other mods i played, demos always worked.

          Ah well .... demos
          On demand this signature has been changed. I hope nobody was insulted or got harmed due to my signature. If this is the case, I'm fully responsible for the harm that was done. Do you feel harmed or you simply want a listening ear?

          Call 0900-PHAE

          Comment


          • #6
            Ok, I've come to the conclusion that the crashing occurs when a human guard inhabits an AI. That is all.
            Immortius' Forge

            Comment

            Working...
            X