Announcement

Collapse
No announcement yet.

bug with server...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bug with server...

    I think it have been said but, will the server bug go away in 1.3 ?
    Bug : When i disconect / close thievery my internet connection still show some activities (upload/download) i have to close and reconnect to internet each time i play.... is that corrected in 1.3 ? (and i've try the F10 thing too)
    [KYO] - Knock You Out

  • #2
    That's always happened with UT. They "fixed" it several times in patches, and it still came back.

    Comment


    • #3
      HO ok so this is a UT bug not TUT bug...hummm ok then.
      (too bad for those on high speed that can't disconect / reconnect quickly).
      [KYO] - Knock You Out

      Comment


      • #4
        I just have my router reget its information from the ISP. This doesn't change anything -- even my IP address -- but it drops my outside connection for a couple seconds and that causes the dropped connections to stop sending my IP packets.
        Nearly all men can stand adversity -- if you want to test a man’s character, give him power.

        Comment


        • #5
          Originally posted by DarkBill
          I just have my router reget its information from the ISP. This doesn't change anything -- even my IP address -- but it drops my outside connection for a couple seconds and that causes the dropped connections to stop sending my IP packets.
          Ya that is kinda what i'm doing right now with ZoneAlarm (firewall), i block everything for a few seconds. But soon i should get high speed and i don't know how to do that with my router yet, but thx
          [KYO] - Knock You Out

          Comment

          Working...
          X