Announcement

Collapse
No announcement yet.

what version of UT do i need ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • what version of UT do i need ?

    Sorry if this is in the wrong plce but I just wanted to know what version of UT I need to use this mod?

    I have always wanted to play thief multiplayer.


    If someone could tell me what version I need eg. UT: 2004 or 2003 or whatever.

    Thankyou

    FuG-eRe

  • #2
    The old Unreal Tournament from year 1999.

    People were so backwards then that they didn't even use numbers.

    In any case, it might take some snooping around to find *gasp* ... five years old game.

    Seems just like yesterday...
    Ah, to be a hero. Keeping such company...

    Comment


    • #3
      It also needs to be patched to version 436 or higher.

      Comment


      • #4
        So its actually called UT: 1999 ?

        Comment


        • #5
          Nope. It's just 'Unreal Tournament'
          It's not my fault everything you like is terrible.

          Comment


          • #6
            Originally posted by BiG_D
            Nope. It's just 'Unreal Tournament'
            Or "Unreal Tournament: Game of the Year Edition".

            Comment

            Working...
            X