Announcement

Collapse
No announcement yet.

animated texture frames

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Radamanthus
    replied
    40 meg? NB when i [email protected] 2.3Mbps

    Post the goods here when ur done!

    Leave a comment:


  • killed
    replied
    yup I fixed this, it was because you actually have to add the A_01, A_02 ect at the end of the file names, I just added numbers then linked them one by one

    now the only problem is that I have to make more frames, 32 more frames...hmmm, I think maybe a 40 meg download for a texture pack may be a bit large...I think Ill figure something else out

    Leave a comment:


  • LaughingRat
    replied
    You might want to contact Cythe. He did the skin for the new whistler model, and it has some animation in it.

    Leave a comment:


  • Radamanthus
    replied
    no, i havean idea...

    Look in the mesh browser for animated things. I think you have to put it in there.

    Of course, i mentioned above tht I have no clue about animated TEXTURES. Just animated actors

    (does this work the same way?)

    Hey, it's an idea.

    Leave a comment:


  • hallowedwarrior
    replied
    What the fudge! I hate it when people reply to posts and they dont even have the answer to the PROBLEM! LMAO

    Leave a comment:


  • Radamanthus
    replied
    I have not an idea wherefore thou isht speaking of.

    I WANT to do animated textures, but i don't know even how to get where YOU are yet! srry. no help from me.

    Leave a comment:


  • killed
    replied
    meh I always type like that , I never use periods unless its for .......

    Leave a comment:


  • LaughingRat
    replied
    Longest run-on sentence ever.

    Leave a comment:


  • killed
    started a topic animated texture frames

    animated texture frames

    hey guys, I seem to be having a problem with my animated texture, I imported all the frames and it works great in the editor, when I turn on the real time preview it works just like it should, but when I load the game up, the texture doesnt move, Im wondering if it has to be a procedural texture to make it work, if it does, then how would I make it into one?
Working...
X